1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 8P

Discussion in 'Air Conditioning' started by crazyjay91, Jul 29, 2014.

  1. crazyjay91
    Offline

    crazyjay91 Dirty Diesel ♥

    Joined:
    Jul 2, 2013
    Messages:
    169
    Likes Received:
    37
    [Jul 29, 2014]
    I've got a feeling I know that answer to this question, but I wanted a second opinion before spending out cash.

    I've got a 2004 Audi A3 8P chassis.
    The aircon didn't work when I got the car (the Econ button stayed on constantly). So I had it regassed and hey presto, the econ button now goes off. BUT, it doesn't blow cold at all. I understand that the compressor has the clutch built into the back of it.
    When turning the econ button on and off the bolt in the centre of the pulley on the compressor doesn't move at all. I checked to see if I could tighten this up at all but it just doesn't do up. I've checked all fuses and these look fine. I'm going to check the electrical feed to the compressor this weekend, but apart from that does anybody have any other advice before I go and purchase a new compressor?

    Thank you in advance guys!
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Chillout
    Offline

    Chillout Active Member

    Joined:
    Apr 4, 2013
    Messages:
    596
    Likes Received:
    48
    [Aug 5, 2014]
    Have it scanned with vcds to see if anything is holding it out on the control circuit
    #2

Share This Page