1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 3.2 V6 engine trouble (idle stutter on cold start)

Discussion in 'A3/S3/Sportback (8P Chassis)' started by digikam, Dec 27, 2012.

  1. digikam
    Offline

    digikam Member

    Joined:
    Dec 25, 2012
    Messages:
    36
    Likes Received:
    0
    Hi,

    I have been getting a slight issue with cold starts on my Audi A3 3.2

    Basically the idle will start stuttering after 5 minutes or so and the car/engine will be shaking (seems like its choking). The problem goes away when I slightly rev the engine.

    The car drives perfect and no warning lights displayed, although full service is due on the car. Check this video out, I have captured the problem on my phone:





    I hope I am not looking at a hefty price for fixing this! Your comments will be appreciated.
    Last edited by a moderator: Aug 15, 2014
    #1
  2. BradV6
    Offline

    BradV6 Member

    Joined:
    Aug 5, 2012
    Messages:
    73
    Likes Received:
    3
    does it do it once warmed up?
    #2
  3. digikam
    Offline

    digikam Member

    Joined:
    Dec 25, 2012
    Messages:
    36
    Likes Received:
    0
    I have only seen that happen once when warmed up. Always happens after cold start.
    #3
  4. digikam
    Offline

    digikam Member

    Joined:
    Dec 25, 2012
    Messages:
    36
    Likes Received:
    0
    looks like its just not on cold start. now it happens even when engine is warmed up. actually shakes even more! ah this is bugging me. lets see what happens after service. i just hope its got nothing to do with the timing chain.
    #4
  5. mookster
    Offline

    mookster Member

    Joined:
    Dec 6, 2012
    Messages:
    157
    Likes Received:
    15
    Doesn't sound too audible, but clearly something showing on the tacho - possibly an issue with the instruments?

    Do you have any other issues? I ask because mine feels a little lumpy when cold, though the tacho needle doesn't show anything, and I do have a hesitation at around 2k when pulling away before it's warmed up. Possibly similar symptoms :huh:
    #5
  6. digikam
    Offline

    digikam Member

    Joined:
    Dec 25, 2012
    Messages:
    36
    Likes Received:
    0
    sound quality not that great in vid. engine deffo sounds like its choking and the car does shake. not getting any other issues.
    #6
  7. mookster
    Offline

    mookster Member

    Joined:
    Dec 6, 2012
    Messages:
    157
    Likes Received:
    15
    Could be the usual plugs/leads and so on need changing. Get your full service done and see if it goes away.
    #7
  8. digikam
    Offline

    digikam Member

    Joined:
    Dec 25, 2012
    Messages:
    36
    Likes Received:
    0
    im at amd essex atm getting service done. they have identified the problem. the issue is to do with the downpipe flexi and cats, there is a leak so that needs replacing.

    i have been quoted 1200 for parts and labour.

    anyone have any idea where i can get the downpipe flexi and cats part from
    ? id rather take it to my mates garage in order to save on labour.
    #8
  9. mookster
    Offline

    mookster Member

    Joined:
    Dec 6, 2012
    Messages:
    157
    Likes Received:
    15
    That's a bit steep, but glad they found the issue.
    #9
  10. chris.vincent3
    Offline

    chris.vincent3 Member

    Joined:
    Apr 27, 2012
    Messages:
    608
    Likes Received:
    34
    Need there be a better excuse to get a full stainless steel system?

    Could probably fit an exhaust system yourself if you got a set of spanners/sockets with a ratchet.
    #10
  11. digikam
    Offline

    digikam Member

    Joined:
    Dec 25, 2012
    Messages:
    36
    Likes Received:
    0
    good point! will look around for a new system, any good brands out there?
    #11
  12. screechmr2
    Offline

    screechmr2 Member

    Joined:
    Jul 29, 2012
    Messages:
    51
    Likes Received:
    9
    You have a choice of 2, a milltek or a scorpion one, neither are listed for the Audi, they're only listed for the mk5 golf r32. I've done a lot of looking in the past. Blueflame were also doing one but not sure if it's available yet.

    I've got a split flexi as well, audi haven't designed it to be easy to remove and from what I'm told it comes all as one with manifolds, flexis and cats, keeps the price nice and high. The scorpion exhaust comes as separate pieces, that's what I've got buy not fitted yet.
    Last edited: Jan 13, 2013
    #12

Share This Page