1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi a3 2ltr tdi dsg HELP NEED ASAP PLEASE regarding it won't turn over

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Jonesy76, Aug 27, 2013.

  1. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 27, 2013]
    Hi all I'm new to this site ! Please any help would be great my car was left standing for a while as was away and when came
    and went to start it , it turned over but battery went flat so charged it up and now when you turn the key you just get a clicking sound from what seems like a relay under the dash and when you lift the bonnet you get a slight buzzing noise from somewhere !! I have a brand new battery on it now and still the same all fuses seem fine but just stuck now so any help would be great full cheers .
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. shady-ninja
    Offline

    shady-ninja Active Member

    Joined:
    Nov 2, 2009
    Messages:
    857
    Likes Received:
    39
    [Aug 27, 2013]
    Welcome to the forum.
    That sounds like a jammed starter motor but I stand to be corrected.
    If it was a manual then you might be able to Push start it.
    You might want to use a small mallet to Tap the starter motor while someone else
    Is starting the car at the same time.
    #2
  4. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 27, 2013]
    Hi mate thanks for the reply ill try that !! When you turn ignition you get literally nothing apart from dash lights and a click from relays under the dash and bleeping sound from dash as its a break warning light because just replaced all discs and pads but need bleeding through . And you get a buzzing noise from under the bonnet but could be coming from behind dash , getting worryied now lol should I just hit with a mallet mate and try to turn it over .
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Aug 27, 2013]
    Check the fuses under the bonnet next to the battery 1st, could be starter buggered, but check fuses 1st.
    #4
    Jonesy76 likes this.
  6. RMH1A4cab
    Offline

    RMH1A4cab I'm in Cruise control

    Joined:
    Jul 12, 2010
    Messages:
    524
    Likes Received:
    15
    [Aug 27, 2013]
    Could be a duff battery so didn't charge properly.
    #5
  7. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 27, 2013]
    Fuses are all ok you mean the 200 one at the side and the battery is spot on mate had it tested its brand new today , thanks for your help much appreciated
    #6
  8. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Aug 27, 2013]
    No I mean the ones hidden under the plastic lidded electronics box next to the battery, also check for the relay clicking in there aswell, when you try to start.
    #7
  9. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 27, 2013]
    Hi mate yes I found a 5 amp fuse blown near a 433 relay so I changed the fuse and went to turn it over I can hear the 433 relay click but the 5 amp fuse has blown straight away also there is a slight buzzing from somewhere under the bonnet but also that goes after a bit confused lol but like I say I really appreciate your help guys Audi just fobbed me off until they got ££ signs lol
    #8
  10. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 27, 2013]
    Hi it is fuse f39 5amp but only says clutch pedal switch , brake light switch so not sure still what's going on
    #9
  11. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Aug 27, 2013]
    Remove starter, put it on a 12v feed & see if it turns
    #10
  12. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 27, 2013]
    Any chance of doing it while still on the car mate
    #11
  13. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 27, 2013]
    For information if it helps the buzzing stops under the bonnet when the 458 relay clicks next to the battery
    #12
  14. coxy8329
    Offline

    coxy8329 Member

    Joined:
    Nov 21, 2011
    Messages:
    167
    Likes Received:
    19
    [Aug 27, 2013]
    No clue really, I hate working on cars.

    But try disconnecting the positive at the starter motor make sure the feed is not touching anything, then try to starting the car.
    I know it wont turn over but if the fuse doesn't blow; then it would sort of point to the starter motor being at fault.

    Not sure if this will work on an Audi.
    #13
  15. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 27, 2013]
    Cheers mate ill try it !!! Ill try anything ha ha just need it up and running !! Do ya think starter motor is the cause I have loads of warning lights up now on dashboard aswell
    #14
  16. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 28, 2013]
    Just after you have tried to start it there's sounds like a buzzing noise coming from alternator or near there
    #15
  17. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 28, 2013]
    Had the AA out today and like NHN pointed out we checked the starter motor out and the starter motor braided earth lead had blew apart so it was down to dodgy starter with high resistance so going in the morning to buy new starter and fingers crossed all is done :)

    Attached Files:

    #16
  18. shady-ninja
    Offline

    shady-ninja Active Member

    Joined:
    Nov 2, 2009
    Messages:
    857
    Likes Received:
    39
    [Aug 28, 2013]
    Yes I was correct.
    I hope you get that car back on the road soon.
    Good luck.:) :) :)
    #17
  19. shady-ninja
    Offline

    shady-ninja Active Member

    Joined:
    Nov 2, 2009
    Messages:
    857
    Likes Received:
    39
    [Aug 28, 2013]
    Yes I was correct.&nbsp;<br>I hope you get that car back on the road soon.<br>Good luck.:) :) :)&nbsp;
    #18
    Jonesy76 likes this.
  20. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 28, 2013]
    Cheers shady ninja it was all your info that led to finding the fault well lets hope it works when I fit the new one lol
    thanks once again lads much appreciated !!
    #19
  21. shady-ninja
    Offline

    shady-ninja Active Member

    Joined:
    Nov 2, 2009
    Messages:
    857
    Likes Received:
    39
    [Aug 29, 2013]
    Goodluck mate
    #20
    Jonesy76 likes this.
  22. Jonesy76
    Offline

    Jonesy76 New Member

    Joined:
    Aug 27, 2013
    Messages:
    18
    Likes Received:
    0
    [Aug 29, 2013]
    Hey just fitted starter motor and its fires up sweet as a nut lol just got a problem now as need to bleed the brakes coz I fitted all new discs and pads but had to take rear calipers to get wound in as couldn't get them in and lost all fluid :( but just topped up fluid and got no breaks at all need to put a thread up on how to bleed breaks lol
    #21

Share This Page