1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 2004 Aftermarket Headunit fitting cables help!?

Discussion in 'In-Car Entertainment' started by FINEST_A3, Mar 18, 2012.

  1. FINEST_A3
    Offline

    FINEST_A3 Member

    Joined:
    Feb 26, 2012
    Messages:
    36
    Likes Received:
    0
    [Mar 18, 2012]
    Iv bought my self a Alpine Popout screen, D106r. But I'm not to sure which wiring harness I would need, been given so many different types do wondering if any of you could help. Iv got a non-Bose 2004 Audi A3with a concert cd player currently in there, I believe it's already got a sub and amp in the back.
    Also would it be hard to do the ignition feed? Or is the canbus worth it? Also since its a screen how would I connect it to the handbrake?
    Cheers
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Mar 18, 2012]
    You need the ISO RCA input adapter
    Just earth the handbrake wire
    #2
  4. FINEST_A3
    Offline

    FINEST_A3 Member

    Joined:
    Feb 26, 2012
    Messages:
    36
    Likes Received:
    0
  5. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Mar 18, 2012]
    #4
  6. FINEST_A3
    Offline

    FINEST_A3 Member

    Joined:
    Feb 26, 2012
    Messages:
    36
    Likes Received:
    0
    [Mar 19, 2012]
    Sorry bit new too this stuff, where does the red and black cables connect to?
    Really appreciate your help, thanks!
    #5
  7. FINEST_A3
    Offline

    FINEST_A3 Member

    Joined:
    Feb 26, 2012
    Messages:
    36
    Likes Received:
    0
    [Mar 20, 2012]
    And the pc9-404 says its for Bose? Would this still fit mine?
    #6
  8. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Mar 20, 2012]
    The Bose one works for both, but the 404 is actually for non Bose (only one set of RCA's)
    #7
  9. FINEST_A3
    Offline

    FINEST_A3 Member

    Joined:
    Feb 26, 2012
    Messages:
    36
    Likes Received:
    0
    [Mar 20, 2012]
    Ok thank you for ur help, just ordered the cable!
    #8
  10. FINEST_A3
    Offline

    FINEST_A3 Member

    Joined:
    Feb 26, 2012
    Messages:
    36
    Likes Received:
    0
    [Mar 23, 2012]
    I've connected the 404 but Im not getting any power to the screen? I've connected the blue and white to the blue remote cable from the back of the stereo but nothing happens?
    #9
  11. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Mar 24, 2012]
    As there is no ignition feed on the Audi loom, you need to either wire one in from the fusebox or pair the red and yellow wires together and turn the HU on/off manually
    #10

Share This Page