1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 2.0 TDI won't start

johal87 Feb 12, 2011

  1. johal87

    johal87 Member

    331
    3
    18
    Hi,

    Don't know what just happened here, but my a3 won't start, it turned a few times, but now it just make a click sssh.

    Symptoms - the last 2/3 weeks it has been struggling to start some mornings
    Some mornings the times wrong? By like 12 hours or so

    It won't jump start

    It's been on charge - no difference

    Everything lights up as normal, headlamps work etc

    No faults on vcds

    Any ideas?
     
  2. FranA3

    FranA3 events moderator Regional Rep Gold Supporter Audi A3 Team Brill Red

    7,228
    320
    83
    battery sounds fooked mate they make a clicking sound when the battery is dead
     
  3. dantdi

    dantdi ...

    520
    6
    18
    Hi Johal

    How old is it?
    Whats Mileage?
    140 or 170?
    Dose your a3 get used day to day?
     
  4. johal87

    johal87 Member

    331
    3
    18
    It's a 2005/54
    2.0 tdi
    With about 85k
    It does get used day to day longest period off is like 7pm - 9/10am expect today which was off 7pm till 7pm next day, only started for 30 seconds in the day and not moved.

    It only clicks once. Not the long clicking normally associated with a bad battery
     
  5. johal87

    johal87 Member

    331
    3
    18
    Sorry it's a 140 dsg
     
  6. FranA3

    FranA3 events moderator Regional Rep Gold Supporter Audi A3 Team Brill Red

    7,228
    320
    83
    if its not the battery then i would say starter motor they seam to be a weak point on audis
     
    Jonesy76 likes this.
  7. dantdi

    dantdi ...

    520
    6
    18
    Not losing any coolant are you Johal?
     
    jay515156 and bagey like this.
  8. johal87

    johal87 Member

    331
    3
    18
    No mate, coolants fine..
     
  9. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,300
    1,702
    113
    Battery 1st, if not this then starter, but if times wrong then battery for me, get yourself a varta ultra silver dynamic, audi sell these, not norm for a3 but 1 step up, norm is Varta Blue for a3's, but silver is better for the technology apparently.
     
  10. FranA3

    FranA3 events moderator Regional Rep Gold Supporter Audi A3 Team Brill Red

    7,228
    320
    83
    i highly doubt coolant would have anything to do with it , its either batt or starter they are the usual things to go esp on a tdi as they have to work harder when starting the car compaired to a petrol car
     
  11. johal87

    johal87 Member

    331
    3
    18
    Just checked coolant - it's fine.

    Tried starting the car. No clicking now, just silence, stereo comes on, heaters, dash lights up etc... But nothing happens and no noises when tried to start.
     
  12. dantdi

    dantdi ...

    520
    6
    18
    Only asked because my old A3 2.0 tdi. That was losing coolant, and did the " click sssh" thing in morning's
     
  13. V16

    V16 Member

    214
    0
    16
    My uncles C220 CDI did the same thing, needed new injectors and it worked fine. But might not have anything to do with yours.
     
  14. johal87

    johal87 Member

    331
    3
    18
    I think injectors would bring up a fault code on VCDS?

    The only fault codes were 1 for glow plug 4, which has been on for ages, time to time egr insufisent flow and 2 bulb areas, and something to do with the stereo Arial short.
     
  15. FranA3

    FranA3 events moderator Regional Rep Gold Supporter Audi A3 Team Brill Red

    7,228
    320
    83
    my money is on the started motor
     
  16. Lings

    Lings Active Member

    2,059
    31
    36
    I had this problem it eventually killed a cell in my battery draining it all the time . AA found the fault straight away .The positive cable to starter motor was rotten .He trimmed it off and refitted it .the clock then worked as normal, but my battery was scrap .Luckily it was pretty new and they replaced it straight away .Problem solved .
     
  17. johal87

    johal87 Member

    331
    3
    18
    But did your car act like it still had full power? Everything works? No clicking and dash not going crazy?

    Start motor big possibility - fnmrst
     
    Last edited: Feb 13, 2011
  18. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    Starter motor !
     
  19. johal87

    johal87 Member

    331
    3
    18
    Ok, starter will get changed, anybody got one for sale?
     
  20. AudiMafia

    AudiMafia Member

    403
    13
    16
    Hav you push start the car? if its manual, try that and if the car turns on that means is battery faulty or swap batteris with some one before buying a new starter mottor its expensive
     
    Last edited: Feb 13, 2011
  21. Lings

    Lings Active Member

    2,059
    31
    36
    Other than the clock loosing time ,the car was normal once running .some timesit was clicking when key turned .check your connections to starter motor before changing anything IMO
     
  22. marnie2k

    marnie2k Member

    310
    0
    16
    johal87 - i had the same problem .... i just spent £60 on a new battery and it is as good as new :) buy one !!!!
     
  23. johal87

    johal87 Member

    331
    3
    18
    Really? everythings putting me off the battery as it doesnt click when trying to start, and it wont jump start, or even boost charge!

    Battery however is the cheapest and easiest option, what harm could it do.
     
  24. marnie2k

    marnie2k Member

    310
    0
    16
    well my dad has a garage/dealership and i run it with him so when we have jobs in the workshop with "fault finding" jobs.... we use an a term called "elimination" .... basically eliminate the most obvious things before commiting to big things so in your case i would replace the battery as its cheapest, easiest and most probbaly the fault and if not then do the next most obvious thing ... starter .... and so on .... i wouldnt even dream about touching injectors or stuff like that unitl i have tried the battery or the starter
     
  25. johal87

    johal87 Member

    331
    3
    18
    Totally agree mate, well my dads got a cupra, so im going to try the battery out of that tonight, worst case I will buy one tomorrow, I got one for my e30 a few weeks back for about 55, which was a high powered diesel battery to cope with the bits and peices I have in the e30. Will keep everyone posted! thanks so far guys
     
  26. FranA3

    FranA3 events moderator Regional Rep Gold Supporter Audi A3 Team Brill Red

    7,228
    320
    83
    thats wahts making me think its the starter if it was the battery it would start off a jump start but as you said its the cheapest so try that first or try your old mans other than that its got to be the starter i had a similar problem on my old car changed the battery still no joy changed the starter all fine started everytime i even put the old battery back on it and it was still fine
     
  27. Lee South London

    Lee South London New Member

    1
    0
    1
    I would of said starter motor, i recently had mine changed for the same problem & recently the same problem's re occurred.
    New starter motor's been fitted now the car still wont tick over. The battery is fine, i'm starting to think it's the injector's seen as the car use to lose power on the motorway.
     
  28. asasprey

    asasprey Member

    125
    1
    16
    Change the battery mate don't waste time with starter. How can time loss be associated with a starter. Have a word with yourself lol
     
  29. farmergeorge

    farmergeorge New Member

    3
    0
    1
    did you fix this problem mate?
     
  30. jay515156

    jay515156 New Member

    1
    0
    1
    Hi there dan I'm in a situation where my audi a3 2.0 tdi dsg 2004 is giving me starter motor problems I've had its gone on me about 3 times in the past 3 weeks. And also one of the big issues I have is my coolant which keeps leaking, I top up everyday about 2-3 times a day. The mechanic can't seem to find the solution or the leak. By the way the car has done 122k mileage
     

Share This Page