1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi a3 2.0 tdi(2004)- screeching/chirping noise from engine?

Weechris90 Jun 2, 2012

  1. Weechris90

    Weechris90 Member

    Messages:
    98
    Likes Received:
    1
    Trophy Points:
    8
    Started my car this morning to find unusual noises from the engine.. It was a mixture of screeching/chirping noises? Also does it occassionally when driving?

    Anyone know what this could be?

    Cheers
     
  2. Royceyy

    Royceyy New Member

    Messages:
    28
    Likes Received:
    1
    Trophy Points:
    1
    I had something similar, turned out the be a leak from the exhaust manifold gasket, it caused it to screech under heavy load, I also had a split boost pipe lol :/ - but lots of things can cause screeches e.g belts etc.
     
  3. Graham89

    Graham89 Derv Perv

    Messages:
    310
    Likes Received:
    4
    Trophy Points:
    18
    Sounds like a squeaky power steering pump to me. You could try spraying some WD40 on the auxiliary belt. If it stops squeeking you'll know either the tensioner, belt or pump is at fault.
     
  4. The Engineer

    The Engineer Member

    Messages:
    355
    Likes Received:
    22
    Trophy Points:
    18
  5. Weechris90

    Weechris90 Member

    Messages:
    98
    Likes Received:
    1
    Trophy Points:
    8
    Ok guys, thanks. Will try some wd-40 first and monitor it! :)
     
  6. Weechris90

    Weechris90 Member

    Messages:
    98
    Likes Received:
    1
    Trophy Points:
    8
    Ok the noise is getting worse and seems to be coming from the cambelt? Tensioner maybe?
     
  7. Lewis90

    Lewis90 Member

    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    6
    id be interested because my car does this as well
     
  8. The Engineer

    The Engineer Member

    Messages:
    355
    Likes Received:
    22
    Trophy Points:
    18
    Mine did this for around a month, I left it and left it then it got worse.

    Ended up replacing the belt, tensioner and alternator as somehow the alternator pulley bearings perished resulting in it falling off.

    Get it looked at ASAP as you may save yourself money.​

     
  9. Lewis90

    Lewis90 Member

    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    6
    mine only does it when in rotation, not when revved up at stand still? reakon this could be the belts?
     
  10. Cromarty32

    Cromarty32 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Could be the pulley on the alternator - the origibals usually seize up. You can buy replacements at DI parts for about $60 - MUCH cheaper than Audi!!

    Let us know what it turns out to be.

    Cheers

    Paul
     
  11. Weechris90

    Weechris90 Member

    Messages:
    98
    Likes Received:
    1
    Trophy Points:
    8
    Hi guys, car went in yesterday and its the fan belt tensioner! New parts ordered and getting fitted today :)

    Cheers
     
  12. Weechris90

    Weechris90 Member

    Messages:
    98
    Likes Received:
    1
    Trophy Points:
    8
     
  13. The Engineer

    The Engineer Member

    Messages:
    355
    Likes Received:
    22
    Trophy Points:
    18
    Sorry to hear that bud, a good friend of mine got me a 2010 alternator for a great price.

    Try breakers for it as it will save you some pennies, make sure you get it done soon as you don't want to risk the pulley falling off like mine did :(
     
  14. Graham89

    Graham89 Derv Perv

    Messages:
    310
    Likes Received:
    4
    Trophy Points:
    18
    You'll only need an alternator pulley. You can replace these if you take it to an auto electrician. I got mine replaced on my work van an it cost me £30 much better than the price of a new alternator.

    I wouldn't know how much Audi pulleys are though.
     
  15. Weechris90

    Weechris90 Member

    Messages:
    98
    Likes Received:
    1
    Trophy Points:
    8
    The guy that does the work on my car said there was slight play in the alternator but it was still turning ok, still just need a pulley??

    Cheers
     

Share This Page