1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 1998 s reg intermittent power on accelerating.

Discussion in 'A3/S3 Forum (8L Chassis)' started by Carlito's way, Aug 11, 2012.

  1. Carlito's way
    Offline

    Carlito's way New Member

    Joined:
    Aug 11, 2012
    Messages:
    2
    Likes Received:
    0
    Hi guys,
    I've had major problems recently with my A3. I have had two gearboxes over four years. Idle problems which was corrected by changing the throttle body as sensor had gone. Not before I bought a new Air Mass Meter and new o2 sensor.

    Anyway I'm now having issues when driving on the motorway and afterwards even more so.

    Once I slowed down and the engine is warm it can feel like only half the engine is working. I mean there power comes on then goes off for a few seconds , an sometimes stay off longer than there is full power.

    It also happens alot more in 2nd 3rd and 4th.

    Also when sat idle for a good while 5 min it seems to smoke alot when revved

    I've had a few mechanics look at it they don't seem to know what's wrong with it.

    I'm at the end to be honest I want to keep the car as I've spent alot of money on it an its in good condition. But might get rid now if I can't get a conclusion.

    Can anyone help or point me in a good direction to what might be wrong??

    Thanks in advance
    #1
  2. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator

    Joined:
    Apr 26, 2004
    Messages:
    12,578
    Likes Received:
    270
  3. Carlito's way
    Offline

    Carlito's way New Member

    Joined:
    Aug 11, 2012
    Messages:
    2
    Likes Received:
    0

    Do mean engine code or mea size

    If so 1.6 and AKL
    #3
  4. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator

    Joined:
    Apr 26, 2004
    Messages:
    12,578
    Likes Received:
    270
    last time i saw this it was a cracked head same symtoms and same parts replaced
    #4

Share This Page