1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi a3 170tdi quattro

Discussion in 'A3/S3/Sportback (8P Chassis)' started by whiteek4, Sep 25, 2012.

  1. whiteek4

    whiteek4 Member

    Joined:
    Oct 2, 2010
    Messages:
    30
    Likes Received:
    0
    Hi, am after some help. I have a a3 tdi 170 quattro, 2007 plate. Recently it has been struggling to start. You would think the battery flat. When trying to start it turns over really slow which would point to a flat battery but once it turns over about 5 time it turns over normal speed and starts. I have had the battery checked and seems ok. Anyone have any ideas would be great!
     
  2. Advert Guest Advertisement


  3. mjr901

    mjr901 Parts Manager - (Main Dealer)
    Gold Supporter Audi S3 Audi Main Dealer

    Joined:
    Nov 24, 2011
    Messages:
    3,587
    Likes Received:
    1,020
    starter motor maybe or glow plugs.
     
  4. whiteek4

    whiteek4 Member

    Joined:
    Oct 2, 2010
    Messages:
    30
    Likes Received:
    0
    Would glow plugs make it turn over slow?
     
  5. mjr901

    mjr901 Parts Manager - (Main Dealer)
    Gold Supporter Audi S3 Audi Main Dealer

    Joined:
    Nov 24, 2011
    Messages:
    3,587
    Likes Received:
    1,020
    Not really no.. I'd try replacing starter motor first to be honest.
     
  6. MrLapou

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,233
    Likes Received:
    121
    Always depress the clutch when starting.
    I'd say have starter motor checked and then glow plugs.
     
  7. audicruiser

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,865
    Likes Received:
    47
    Replace the battery... The battery may be testing ok but I bet it's on it's way out! Especially at 5 years old.
     
  8. SWILKO

    SWILKO Member

    Joined:
    Jun 12, 2011
    Messages:
    105
    Likes Received:
    1
    Defo get a new battery. The one to get is a Varta E44, it's been discussed to death on ASN. I bought one recently, £75 from Amazon.

    S
     
  9. c_w

    c_w Well-Known Member

    Joined:
    Feb 23, 2010
    Messages:
    1,163
    Likes Received:
    87
    It's temperature-related and all PD 170Tdis do it IMO when the ambient temps get to around 10degrees. The starter works fine but the engine takes more turns to start or starts and fails to catch. Mine has just started doing it again since earlier this year now the temps have dropped this past week. It's odd because it not exactly near freezing and the glow plugs don't really need much action unless it gets to around that temp.
     
  10. whiteek4

    whiteek4 Member

    Joined:
    Oct 2, 2010
    Messages:
    30
    Likes Received:
    0
    Thanks for the help guys. A have since fitted a new battery and this has seems to of solved he problem! :) thanks
     
  11. SWILKO

    SWILKO Member

    Joined:
    Jun 12, 2011
    Messages:
    105
    Likes Received:
    1
    Glad you got it sorted. Seen a huge difference in mine after fitting the new battery....
     
  12. audicruiser

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,865
    Likes Received:
    47
    Nice one, glad you've sorted it!
     

Share This Page