1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 1.8T Sport (8L) dash lighting

Discussion in 'A3/S3 Forum (8L Chassis)' started by pangsterA3, Oct 8, 2011.

  1. pangsterA3
    Offline

    pangsterA3 Member

    Joined:
    Oct 6, 2011
    Messages:
    144
    Likes Received:
    5
    [Oct 8, 2011]
    Hi - hope someone can help.. I've tried the search function on here and it's not really came up with anything (probably user error!! LOL!).

    I've just picked up my 2001 Audi A3 1.8T Sport and noticed that the dash lights do not light up? (when the headlights are on).. all of the needles light up, DIS lights up and all of the buttons and stereo etc light up - but the actual numbers on the gauges don't?.. the dimmer control has no effect on this (only the needles etc).

    Does anyone have any idea what it can be??

    thanks in advance for any help or suggestions! :)
    Last edited: Oct 8, 2011
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. lnewland
    Offline

    lnewland Member

    Joined:
    Jul 12, 2011
    Messages:
    169
    Likes Received:
    2
    [Oct 8, 2011]
    Fuse?
    #2
    pangsterA3 likes this.
  4. pangsterA3
    Offline

    pangsterA3 Member

    Joined:
    Oct 6, 2011
    Messages:
    144
    Likes Received:
    5
    [Oct 8, 2011]
    that was my first thought as well (and I was hoping it was going to be that simple! LOL!) - but I checked both fuses and they were both fine (11 and 15 iirc?)..
    #3
  5. pangsterA3
    Offline

    pangsterA3 Member

    Joined:
    Oct 6, 2011
    Messages:
    144
    Likes Received:
    5
    [Oct 8, 2011]
    slight update.. I've been out in the dark and the instrument cluster lights up!! (how strange??) - my car doesn't come with auto lights and thought this was only a feature when you had auto lights or a new A3??.. I've also noticed that the right hand side of the headlight switch (the backlight for the sidelights and headlights) is dim/unlit - but the rest of the headlight switch functions and is lit (including the front and rear fog lights)... I've read that this might be the rheostat?? - are these both connected and how would I go about fixing it??..
    #4
  6. Kaibo
    Offline

    Kaibo Member

    Joined:
    Jun 29, 2011
    Messages:
    358
    Likes Received:
    14
    [Oct 8, 2011]
    I doubt it's the Rheostat as you say it's dimming the needles, it's somewhere after the rheostat
    #5
    pangsterA3 likes this.
  7. pangsterA3
    Offline

    pangsterA3 Member

    Joined:
    Oct 6, 2011
    Messages:
    144
    Likes Received:
    5
    [Oct 8, 2011]
    #6
  8. pangsterA3
    Offline

    pangsterA3 Member

    Joined:
    Oct 6, 2011
    Messages:
    144
    Likes Received:
    5
    [Oct 9, 2011]
    Been out checking it today - and all seems fine??.. strange that it should just fix itself.. the numbers definitely illuminate with the headlight switch now though.. the only thing I can think of that's changed between now and then is that I've set the time and date on the clock.. (can't see that as having an effect though)...

    also - my car is completely standard apart from the previous owner adding in HID lights.. (which I'll probably look into removing and turning the headlights back to stock).. not sure if this would cause any problems? - don't seem to get any error messages so I guess he has at least used proper can bus suitable ballasts.. and the DIS reports 'OK' on startup?.. I guess I'll need to wait and see if it happens again?..
    #7

Share This Page