1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 1.6 SE (51 reg) Spluttering in 2nd and 3rd gear.

mattpazzy Jul 15, 2010

  1. mattpazzy

    mattpazzy New Member

    4
    0
    1
    Hello,

    I am having problems with my Audi A3 1.6 SE (51 reg) 56000 miles. It is spluttering in 2nd and 3rd gear and sometimes when i pull off in 1st. I have changed the mass air flow sensor, lambda prob and today changed the coil pack. When it is pluged into the laptop it is giving code 16514 which i beleive is o2 sensor bank A. It is also saying that the engine is miss fireing on most of the cylinders. Any sugestion or solutions would be a big help as im not looking forward to paying Audi prices on a car that is only worth around £2500.

    Thanks

    Matthew
     
  2. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    28,769
    3,436
    113
    I have moved your thread to the correct forum, so you can get an appropriate answer.
     
  3. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,172
    810
    113
    How many coilpacks did you change mate???
     
  4. mattpazzy

    mattpazzy New Member

    4
    0
    1
    Just one. There is only one on the vehicle mate.
     
  5. Matt82

    Matt82 Active Member

    2,365
    2
    36
    missing on most cylinders = check all your wiring is intact (ignition related)

    then new plug and if that doesnt cure ie, new plugs

    this is prolly why youre getting the lambda code because the unburnt fuel

    done
     

Share This Page