1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi a3 05 rear numberplate lights not working help

andy1acars Apr 1, 2011

  1. andy1acars

    andy1acars Member

    112
    14
    18
    Hi I tried some led numberplate lights today but didnt really work properly. Put the old bulbs back and there not working now. Bulb is ok as tested and fuses seem ok but I dont have a handbook so if anyone can look in there book and give me the fuse number that would be great. Also are the fuses next to battery the only ones on the car? i put a tester to the two connections in the light holder but there seems to be no live there now thanks Andy
     
  2. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    Andy - there are hundreds of threads on this subject - most in the last month!

    Please do a search.

    Nothing wrong with the fuses - the computer has switched you off because you have tried a bulb that is not canbus friendly (none are ).

    If you get some that do work they melt the housings !!

    You need to get the fault code cleared with VCDS to get them going again.
     
  3. andy1acars

    andy1acars Member

    112
    14
    18
    Mike, sorry I normally do searches but never dreamed that would happen. Will take to maindealer as only bought it from them in the week, many thanks Andy
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Or get someone local to you with vcds to remove the faults cause dealer may charge you if they realise you've been messing with the car, I'm in the south east if ever of use.
     
  5. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    Just put original bulbs back and play dumb !! Nige is right - £50+ for ten seconds work at main dealer if they smell a rat !
     
  6. andy1acars

    andy1acars Member

    112
    14
    18
    Well the salesman was a nice fella so he might do a freebee and honesty sometimes pays! I will pop up there in the morning, thanks fella's. I feel a bit of a chav now but the Bose system makes up for it.
     
  7. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    Please let us know the outcome ! :icon_thumright:
     
  8. andy1acars

    andy1acars Member

    112
    14
    18
    Thanks im in Greenwich if thats near you.
     
  9. Lee_R

    Lee_R Active Member

    2,499
    12
    38
    Is it a definate that the codes need clearing because i have the same problem. I read that locking and unlocking should reset them?
     
  10. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    I had assumed that all avenues had been explored including switching on/off and locking/unlocking !!
     
  11. Lee_R

    Lee_R Active Member

    2,499
    12
    38
    yeah thats a good point but a few people have said buying new bulb holders fixed it! i dont wasnt to waste £35 on 2 new holders only to find its the VCDS that needs clearing!!
     
  12. andy1acars

    andy1acars Member

    112
    14
    18
    I tried locking/unlocking but no joy, would disconecting the battery for a while reset it and if so is the radio coded, failing that its back to the dealers.
     
  13. scottie123

    scottie123 (●̮̮̃•̃) (●&#

    1,972
    2
    36
    If you want to eliminate the bulb holder, use some wires to connect the bulb holder to the contacts in the trim part,
    And see if they work then. Won't be a fix , just an eliminator
     
  14. andy1acars

    andy1acars Member

    112
    14
    18
    Hi, maindealer cleared fault and said here is your car sir, all done! foc. They didnt question or tell me what was wrong and I took the keys and run. Thanks for the replies and leave your bulbs alone!!
     
  15. Daws88

    Daws88 Member

    246
    0
    16
    I am booked in at a local garage to get mine sorted out on Wednesday. I wonder how much they will charge me or shall I say rip me off!
     
  16. andy1acars

    andy1acars Member

    112
    14
    18
    Hi Daws88, if its the same thing as mine and just a reset it only takes 15 minutes so shouldnt be to much unless you find someone on here who you could give a drink to.
     
  17. Daws88

    Daws88 Member

    246
    0
    16
    Cheers Andy. Yeh I don't want to be conned but am also getting the locking beep activated aswel.
    Will let you know the outcome.
    I was going to see if they could put the led lights back in but seems more hassle than what it's worth!
     

Share This Page