1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi 80 Engine mounts knackered?

Discussion in 'Classic Audi Forum' started by imported_Griffy, Jul 12, 2004.

  1. imported_Griffy
    Offline

    imported_Griffy Guest

    Hi there, I'm looking at buying a J reg Audi 80. Its done 145k but been looked after but one thing is niggling at me /ubbthreads/images/graemlins/confused.gif
    When you put your foot down you can hear/feel some vibration. Maybe the engine mounts are worn? and the torque of the engine is making it touch the bulkhead or somewhere underneath? Gearbox mounts maybe? If you drive less aggresivley, the problem seems to disapear. I'm only really going on advice given by a mate, Just thought I'd ask for other opinions. Thanks in advance /ubbthreads/images/graemlins/laugh.gif
    #1
  2. audi5e
    Offline

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    could be an exhaust mounting too? does it happen when you use the engine to brake the car?
    #2
  3. imported_Griffy
    Offline

    imported_Griffy Guest

    Thanks for the reply. Any other idea's? I think I'll take a peek underneath, might replace the engine and gearbox mounts and see what happens, anyone know where I can get the parts, cheaper than the Audi main dealers?
    #3
  4. imported_Twisty
    Offline

    imported_Twisty Guest

    Do you get the problem by when revving the engine in neutral?

    Check my post about breaking an audi 80 mate /ubbthreads/images/graemlins/wink.gif

    To tell the truth there is a trick of stiffining engine mounts by injecting some form of goop like no more nails, silicone sealent or urethane sealant and leaving it to settle/set for 48 hours.
    #4
  5. imported_Griffy
    Offline

    imported_Griffy Guest

    Will try it in Neutral tomorrow with luck, I haven't bought it yet, the seller will hopefully be able to bring it into work for me to get up on the ramp and have a good look underneath. Already posted ref. your Audi 80 /ubbthreads/images/graemlins/cool.gif
    #5
  6. imported_Griffy
    Offline

    imported_Griffy Guest

    The problem isnt apparent when in Neutral, I have purchased some gearbox mounts from my local Audi dealer... Very friendly. I will be fitting them very soon, hope it works!
    #6

Share This Page