1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi 80 2.0 Sport Saloon (Temp high)

Discussion in 'Classic Audi Forum' started by imported_norad97, Jul 20, 2004.

  1. imported_norad97
    Offline

    imported_norad97 Guest

    [Jul 20, 2004]
    Hi,
    I have had an Audi 80 2.0 Sport Saloon 1990 for 7 years, 118.000 miles,
    Have had no problems.

    Now when I am in Traffic the temp gauge reaches the middle the water light flashes
    on the dash, the fan works fine and is cooling the car.
    I have changed the sensor for the fan and the sensor that is a part of engine management system.
    The only parts left to change are, Temprature sensor/sender(the one that operates the temp gauge on dash) or water bottle sensor.

    any help please,

    Regards,

    Richard
    #1
  2. Ads

    Ads

    [Nov 20, 2014]

  3. imported_norad97
    Offline

    imported_norad97 Guest

    [Jul 20, 2004]
    Sorry I forgot to say its 1990 model.
    It only gives out numbers as fault code, not like the later
    models the have better readout from the computer.

    You think it could be the temp sender?
    I was told it was more just a temp sender but not sure?

    The light on the dash means low water or overheat.

    Richard
    #2
  4. audi5e
    Offline

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    [Jul 20, 2004]
    if you want the codes i send them to you?
    one of the codes gives the engine temp...

    press the recirc button and the window direction arrow to enter the diagnostics then use the temp minus button to go to 51, once 51 is selected press the recirc button again and it will display the current engine temp. that way you can check if the engine is running hot. does you car have a temperature gauge in addition to the lamp?
    #3
  5. imported_norad97
    Offline

    imported_norad97 Guest

    [Jul 20, 2004]
    Yes it has temp gauge, when the gauge reaches the middle ( i.e. pionts to 12 O clock)
    the light on the dash starts flashing.
    This is the same lamp that tells you you have low water in expantion bottle,
    also i read in the book it also shows overheat.
    The fan operates correctly so the car is not overheating but i do not no the cure to this fault,
    its just bloody geting to me now, everytime the light is on!!!!!!!
    #4
  6. audi5e
    Offline

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    [Jul 21, 2004]
    well i guess you will just have to check the sender units for both the expansion bottle and the guage/lamp.
    #5
  7. imported_norad97
    Offline

    imported_norad97 Guest

    [Oct 26, 2004]
    I have just fixed the problem!
    I have purchased a new temperature sender from Audi.(the one that sends to the Gauge).
    You see the car was getting to hot, the gauge was not reading correctly.

    /ubbthreads/images/graemlins/groovy.gif

    #6

Share This Page