1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi 80 2.0 8 V (ABK engine) rattle question

jabins33 May 3, 2007

  1. jabins33

    jabins33 New Member

    3
    0
    1
    Hi everyone, I am anew to this forum but hoped someone may be able to help me.
    I have an Audi 80 2.0 8V saloon SE SPORT. 1994 with only 74000 miles from new. Full history and in great condition.
    However on the over run in 1st, 2nd, 3rd & to some extent 4th (5th I cant hear) there is a rattle or a SHHHHing noise. It happens as you slow down using the gears for junctions etc. It does not do it when the engine is cold but starts after say 1/2 mile or so. At first I thought it might be the transmission but 1/2 mile is not really long enough for it to warm up. My other thought was the CAT. This would heat quickly. Also today I aloowed the car to idle for 6 minutes before driving off and the noise was there straight away. The engine does have the tappet rattle from start up, but this stops almost immediatley. The rear sections of exhaust are new and the exhaust to transmission bracket is in place. Any ideas any one ?

    Many thanks.:uhm:
     
  2. Rev-head

    Rev-head Active Member

    2,987
    7
    38
    cats could be problem or if quattro could be prop shaft bearing
     
  3. jabins33

    jabins33 New Member

    3
    0
    1
    Thanks for your reply. No its not a Quattro (didn't know the 2.0 8V came in Quattro form ). Further assesment of the noise has confirmed that iti is a continous rattle that doesn't change in tone with engine speed or road speed. It does chage in amplitude though. Also the noise is present when decelerating with the engine off. Not sure what this concludes though.
    I bought the AUDI hoping it would be simple and reliable like my old 1988 Golf GTI 8V. So far I am not convinced its as good.

    Again thanks for your reply..:unsure:
     

Share This Page