1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi 1.9TDI A6 2002 missing 'clutch'

Discussion in 'Air Conditioning' started by BlackQuat, Jun 2, 2012.

  1. BlackQuat
    Offline

    BlackQuat Well-Known Member VCDS Map User

    Joined:
    Nov 24, 2009
    Messages:
    1,819
    Likes Received:
    44
    [Jun 2, 2012]
    I had the Aircon regased today. All good. No leaks, filled up nicely.
    No cold air though...

    So VCDS onto it. Shows no errors. All good on the settings.
    Popped the lower cover off had a good look round and suddenly noticed there is no connection at all between the pulley and the centre shaft of the aircon compressor.

    From searching around. It seems a common fault that the plate that goes on the pulley can fall off. It seems mine has done this and done a runner.
    Anyway, I had a old compressor laying around and the clutch plate fitted perfectly. But it means the aircon is on constantly. Not an issue for me as i never turn if off.
    So i'll run this for abit. All seems well. Air is COLD!
    Question is, what should be there. There isn't power for a clutch but there is a A/C valve on the compressor.
    Any ideas what I need to buy now? Is there supposed to be a clutch?
    #1
  2. Ads

    Ads

    [Oct 25, 2014]

  3. Cobra88
    Offline

    Cobra88 Active Member VCDS Map User

    Joined:
    Sep 20, 2011
    Messages:
    525
    Likes Received:
    63
    [Jul 17, 2012]
    Can you not see if there where any shims under the pulley you tooknoff your old spare compressor ?

    Then you should be able to set the pulley correctly so it freewheels when you need it to

    Regards
    Rick
    #2

Share This Page