1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Au-iIn lead for Concert tape/radio - doesn't seem to work.....

Discussion in 'In-Car Entertainment' started by A4 stu, Jan 15, 2014.

  1. A4 stu
    Offline

    A4 stu Member

    Joined:
    Apr 1, 2013
    Messages:
    52
    Likes Received:
    3
    [Jan 15, 2014]
    I have a lead like below - a mini iso to 3.5 jack.

    When I use it to connect an ipod to the standard Concert tape/radio the Concert does not recognise that it is there when I push the 'mode' button to switch sources.
    Mini-ISO-8pin-to-Aux-Line-In-Adapter-Blaupunkt-Becker-font-b-AUDI-b-font-VW.jpg
    My car did not have the CD changer fitted from factory so is that the problem? Does the radio need to be coded to 'see' any input through the cd changer rear ISO?

    Stu
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. dualmono21
    Offline

    dualmono21 Well-Known Member

    Joined:
    Dec 9, 2006
    Messages:
    1,041
    Likes Received:
    59
    [Jan 20, 2014]
    could be the original input is not coded for that
    it may be possible to adapt the coding and enable the input
    do you have access to vcds ?
    #2
  4. ben_harmer32
    Offline

    ben_harmer32 Member

    Joined:
    Jul 30, 2013
    Messages:
    92
    Likes Received:
    5
  5. danfloun
    Offline

    danfloun Member

    Joined:
    Apr 9, 2012
    Messages:
    72
    Likes Received:
    0
    [Feb 11, 2014]
    Have you tried pressing the cd button twice? I read you had to do that on some by listings?
    #4

Share This Page