1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

At last!!! I have the answer!!!!!!

tenbels21 Apr 2, 2010

  1. tenbels21

    tenbels21 New Member

    16
    0
    1
    After months of trouble, bad starting, juddery idle, juddering under load, and no fault codes!!!! my car has finally decided to put on its engine management light on and speak to me. Basically its a faulty injector on cylinder 2. Whats the likelihood of it being the loom, and if not, wheres the best place to get an injector without getting my leg lifted!!. btw, its a 2004 2.0TDi DSG S-line. Any guidance much appreciated!!!
     
  2. devonmikeyboy

    devonmikeyboy As far from JBS as possible !

    1,245
    8
    38
    Looms are known to play up and the best thing to change first. I have several sets of injectors as i sale and brake BKD PD140 engines if you want some secondhand ones.
     
  3. wwr32

    wwr32 New Member

    29
    0
    1
    i have been having the same problems, i changed the maf and the coil packs etc it was slightly better for days then backto the juddering and hi idle and very sluggish and juddering when accelorating , my engine management light hasnt came on yet but i put my we vag on it and it said SECONDARY AIR INJECTION SYSTEM,INCORRECT FLOW DETECTED. was tis the same reading as yours? i wonder if thats the same as yours and i might be able to solve my issues , any ideas?
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,328
    1,708
    113
    What year/chassis of car do you have?
     

Share This Page