1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apy engine loom wiring diagrams

Jonesymk2 Jun 8, 2013

  1. Jonesymk2

    Jonesymk2 Member

    141
    0
    16
    Has anybody got any engine loom wiring diagrams for an apy s3 with and without esp please,I'm just trying to figure out if there's a way to wire in an engine control relay so I can run an esp apy ecu on my car
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,900
    4,206
    113
    Dunno if you can see this but there is an APY ECU diagram in here... called 'a3apyecu.pdf'

    <tuffty/>
     
  3. Jonesymk2

    Jonesymk2 Member

    141
    0
    16
    No mate can't see it but might be cause I'm on my phone :-( I got another wiring loom with the ecu but it has a couple of extra plugs and at least 1 that's missing and also seems the one for the ecu water temp has got 6 pins :-/ also the main big plug that's hidden in the trunking coming from under the scuttle has 2 extra wires and an extra plug that would be hidden under the scuttle trim which has just 1 wire to it
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,900
    4,206
    113
    My bad (long day lol...) didn't post a bloody link...
    https://docs.google.com/folder/d/0B...S00MzBkLTk2MTEtNGIyZDFmMDg0NWM2/edit?hl=en_GB

    <tuffty/>
     
  5. Jonesymk2

    Jonesymk2 Member

    141
    0
    16
  6. Jonesymk2

    Jonesymk2 Member

    141
    0
    16
    Cheers for those diagrams tufty was a load of help :) I've managed to get the car running nice now with an engine control relay wired in,it runs fine on tickover and revs up fine but one problem is when I try to use full throttle it gets to about 3500 rpm it starts coughing and misfiring but if I use part throttle it will rev straight through so any ideas atall anybody would be a great help :) it doesn't feel like a boost cut as when I got that before it went into limp mode so maybe thinking fuel or spark plugs being blown out as they're old plugs anyway,feels a lot stronger though even on part throttle so going to get somebody to plug vagcom into it try figure out what's going on :)
     

Share This Page