1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apologies in advance...........

Discussion in 'A3/S3 Forum (8L Chassis)' started by Kellerman, Feb 6, 2005.

  1. Kellerman
    Offline

    Kellerman New Member

    Joined:
    Oct 1, 2004
    Messages:
    10
    Likes Received:
    0
    [Feb 6, 2005]
    hi guys,

    Just thought I'd run this problem by everyone here before I take my 1.8T to the dealers tomorrow, hopefully someone may have experienced the same thing. Normally my coolant temp settles at 90 after a few mins but the last couple of days it refuses to budge past 70. What's worse is that when I start to drive harder the temp falls down to 60.
    Any ideas? If it helps the coolant level has dropped quite a bit over the last week. I guess I have a leak in the system?
    Thanks in advance.
    #1
  2. Ads

    Ads

    [Nov 23, 2014]

  3. synthdood
    Offline

    synthdood Member

    Joined:
    Oct 10, 2004
    Messages:
    287
    Likes Received:
    4
    [Feb 6, 2005]
    If the level is dropping it is very likely taht you've sprung a leak somewhere. Get tat fixed as soon as possible! (I once nearly blew an engine because all the coolant had leaded out).

    If it is not a leak I would suspect the thermostat. That may aslo explain te dropping temp when you drive it harder. If the thermostat is always open, the coolant will be going through the radiator all the time. If you drive harder you will pump the coolant around faster and at the same time, beacuse of higher speed, more cold air passes the radiator which cools the coolant even more. This should also be fixe a.s.a.p. It should be a relatively simple repair.
    #2
  4. benk
    Offline

    benk Member

    Joined:
    Aug 14, 2003
    Messages:
    469
    Likes Received:
    0
    [Feb 7, 2005]
    What mileage have you done? I got my water pump done at 65k miles (at same time as cambelt, etc as it's cheaper on labour to get them all done at once).
    Try AH Autos in Guildford - they're on Slyfield. 01483 303942 I think

    http://www.motoruk.com/servguildford.html

    Problem might be as simple as coolant sensor though, so get that checked first - I think they only cost 10 or 20 quid.
    #3

Share This Page