1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone with VCDS pass through/near Salisbury at all?

Discussion in 'VCDS (formerly VAG-COM) forum' started by Tarquin, Jan 2, 2013.

  1. Tarquin
    Offline

    Tarquin Member

    Joined:
    Jul 28, 2012
    Messages:
    41
    Likes Received:
    1
    Hi all,

    Can't see anyone too close to me on the users map, just wondering if anyone ever passes near me? For some reason if I floor my car in 5th at low revs, it kinda goes into a semi limp mode. So once I shift down and try to accelerate in a lower gear, not a lot happens, takes ages to get up to speed!

    I have been advised to take a look at my fault codes, will hopefully find out whats up! I have a rolling road day 2nd of Feb, so would be nice to fix the problem before then!

    It's a '95 Coupe 2.6E, I have the cable for 2x2 to 16pin (IIRC)

    Thanks in advance,

    T
    #1
  2. NHN
    Online

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,257
    Likes Received:
    1,222
    What happens if you stop, cycle ignition, is it back to working properly?
    #2
  3. Tarquin
    Offline

    Tarquin Member

    Joined:
    Jul 28, 2012
    Messages:
    41
    Likes Received:
    1
    It's a bit random. Sometimes I can stop for 2 mins, go again and it's fine. Other times I can park up for 20 mins, and it's still doing it.
    Can be when the engine is hot or cold etc. Very confusing...
    #3
  4. NHN
    Online

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,257
    Likes Received:
    1,222
    There was a guy called Stu down near your area, but he's not been on here for ages.
    #4

Share This Page