1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone with VCDS in Glasgow ?? Could really use some help !!

bree9482 May 8, 2013

  1. bree9482

    bree9482 Member

    206
    13
    18
    Hi guys complete n00b !!

    New to the forum and new to Audi's. Bought the wife a 2002 A3 (8l) 1.8t last week. Great little car. Had history and had some recent work done etc.. So all looked great !!

    On the drive home l decided to open it up a little and noticed a flat spot at around 3500-3750 revs in 3rd and 4th gear. Also it seemed to idle a little erratic. After reading loads of threads on here, decided to clean the MAF sensor. Done so and took out for a spin and still the same. Again more reading and deciided to clean the Throttle Body. Done so and car seemed more responsive and as far as l can tell flat spot gone.

    However, idle still rough and now when WOT in 3,4,5 gears the car hesitates and feels like it pulls me back then the Traction Control light illuminates and wont go off. At first when l cycled the ignition it would stay off until i opened the car up again, but last night it came on and now wont go back off !!

    There are no other warning light on at all. Im convinced its the MAF sensor. I even disconected the MAF plug and started the engine, but no engine mangement light ?? So i just re connected it. I know l need it connected to clear the codes for the TCL and possibly to down the MAF !!

    Any assisatnce is greatly appreciated !!

    Brendan
     
  2. Sandra

    Sandra Moderator Staff Member Administrator Moderator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter

    26,425
    9,426
    113
  3. bree9482

    bree9482 Member

    206
    13
    18
    Thanks Sandra x
     

Share This Page