1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone with Vagcom going to Inters tomorrow??

Discussion in 'A3/S3 Forum (8L Chassis)' started by BigD-a3tq, Jun 25, 2010.

  1. BigD-a3tq
    Offline

    BigD-a3tq Member

    Joined:
    Oct 22, 2008
    Messages:
    69
    Likes Received:
    0
    As titlte really, anyone with the registered version of Vagcom going to inters tomorrow who could kindly do a log for me (115) in exchange for some beer tokens??

    Ta

    Daz
    #1
  2. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,005
    Likes Received:
    1,591
    PM Voorhees mate.
    #2
  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,794
    Likes Received:
    1,285
    Why just 115? would need to log down the sprint to get anything out of it....

    I'll bring my lappy along saturday if I remember to charge it tonight lol...

    <tuffty/>
    #3
  4. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator

    Joined:
    Apr 26, 2004
    Messages:
    12,582
    Likes Received:
    270
    you need to log in 3rd from low down say 2k revs to 6800 RPM @ WOT really

    Thats not ideal sprint performance,lol
    #4
  5. S3 Paul
    Offline

    S3 Paul Active Member

    Joined:
    Oct 27, 2006
    Messages:
    2,784
    Likes Received:
    75
    Ive always got my vag com lead and net book in the car.
    Will be there saturday
    #5
  6. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,794
    Likes Received:
    1,285
    be fine :)

    <tuffty/>
    #6
  7. BigD-a3tq
    Offline

    BigD-a3tq Member

    Joined:
    Oct 22, 2008
    Messages:
    69
    Likes Received:
    0
    Cheers fellas, left it to late to book online so won't be on the club stand but i'll come and find ya, basically ive got a low boost issue (10psi) and have read need to log requested vs actual boost (115?) ?

    Are you gonna take yours up the strip Tuffy? that'll be something id love to see!!!
    #7
  8. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,794
    Likes Received:
    1,285
    Worth logging 020 and 031 at the same time to see it all in context... maybe fuelling going wiggy and ECU is pulling boost... assuming your reading this from a boost gauge have you checked for any leaks in pipes? I had a similar issue with my boost gauge showing 1 bar when it was supposed to be at least 1.6 bar... turned out to be the FPR pipe I Tee'd off had split so was leaking boost (and vac)... the boost gauge was reading fine it was just not getting what it should have :)

    Not this year, my clutch is feeling a bit tender and I still have fitted the new lambda and relocated the EGT probe.... will all be sorted soon enough but not in time for the weekend sadly :(

    <tuffty/>
    #8
  9. BigD-a3tq
    Offline

    BigD-a3tq Member

    Joined:
    Oct 22, 2008
    Messages:
    69
    Likes Received:
    0
    yeah reading from a boost gauge, and yeah checked all the pipes i could see, couldn't see anything wrong/split but im no expert!

    i take it id have to remove the front bumper to check the intercooler pipes etc properly?

    Oh well.. maybe i can pic up some tips tomoz? if not i think i'll get it booked in at Jabba

    cheers all!
    #9

Share This Page