1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone running sport downpipe with no mount insert

Marshy Apr 11, 2014

  1. Marshy

    Marshy Settled in Audi RS3

    1,352
    468
    83
    As the title really is anyone running a 3" downpipe with fitting a lower mount insert?
    I fitted the powerflex yellow one the other day and now done 150 miles hoping it would bed in but its unbearable.
    Best way of describing it is the car feels like its got a misfire up to about 3k!
    The manoeuvring part with extra vibration I expected but not on the move.
    I've tried various tightening torques which made little difference so I think I'm going to remove it and try running my downpipe without one.
    Anyone any suggestions?
     
  2. mjr901

    mjr901 Parts Manager - (Main Dealer) Gold Supporter Audi S3 Audi Main Dealer

    3,565
    1,015
    113
    I ran mine for about 25k with no insert. Milltek cracked once early on due to excessive engine movement.

    We all know it's a common problem so welded it, ends up stronger than before if done properly. So continued with no insert for 15k with no problems.

    Then I felt like modding for the hell of it, so got a mount. Don't experience your miss fire scenario. Just the manoeuvring vibes.
     
  3. Marshy

    Marshy Settled in Audi RS3

    1,352
    468
    83
    Thanks for your input.
    Really don't understand why its so bad as I've ran inserts in other tfsi cars I've had!
    Going to remove it today.

    I did wonder if the misfire feel was vibration from my dmf?
    I've got a new one but haven't bought a Sachs clutch yet as funds haven't recovered yet.
     
    Last edited: Apr 11, 2014
  4. Muzza80

    Muzza80 Well-Known Member

    698
    330
    63
    That's really odd as I've just fitted the same myself this week, powerflex yellow as Ive just bought a BCS downpipe and it will be going on shortly.

    There's defo extra vibration there on startup, pulling away briefly and a little increase at high revs but nothing that bad that it would warrant taking it out, shifting for me is considerably better too.
     
  5. Marshy

    Marshy Settled in Audi RS3

    1,352
    468
    83
    Think my flywheels about knackered which is probably causing the extra vibration.
    Once funds recover I'm going to replace my flywheel and fit a Sachs clutch then I'll add the insert again.
     
  6. Keane

    Keane Active Member

    437
    64
    28
    Had one in mine for about 150 miles, couldn't stand it
    Any longer :L ! Take it out the car will feel soo smooth lol
     
  7. S.

    S. Well-Known Member Team Ibis TFSI Owners Group quattro Audi S3 Manual

    1,894
    473
    83
    i have the purple one. and didn't notice that much of a difference...well definitely after fitting smf.
     
  8. Keane

    Keane Active Member

    437
    64
    28
    Had one in mine for about 150 miles, couldn't stand it
    Any longer :L ! Take it out the car will feel soo smooth lol
     

Share This Page