1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone help with this electrical problem please

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by britpop95, Jul 21, 2012.

  1. britpop95

    britpop95 New Member

    Mar 11, 2011
    Likes Received:
    Hello everyone my audi a4 b6 130 tdi keeps draining of all electricity if i dont drive it for around 5 days. I did the test where you take the negative lead off the battery and connect a test light between negative terminal and the negative strap you take off and pulled fuses out 1 by 1 until the bulb went out to find what was draining my battery.

    After doing this and still not finding the problem i now have all the warning lights on my dashboard permanetly on! Anyone on here had this same problem or know how to get them back off please Really struggling here thanks in advance everyone.
  2. Google AdSense Guest Advertisement

    to hide this advert.
  3. Greeny233

    Greeny233 Avants are just better!

    Mar 17, 2011
    Likes Received:
    Have you had the battery tested and the alternator to check that it's charging properly?
  4. gary3306

    gary3306 Active Member
    VCDS Map User

    Oct 17, 2010
    Likes Received:
    It's the positive terminal and lead you do that with, and its an ammeter, not a test lamp. Your looking for heavy current draw. Theres no current draw on the earth terminal of the battery, so you won't get anything that makes you go 'AHAA!'

    I reckon it'll be something simple like a dead cell in the battery. Get a heavy discharge test done on it.

Share This Page