1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone had this problem before

Discussion in 'A3/S3 Forum (8L Chassis)' started by Jay, Mar 27, 2007.

  1. Jay

    Jay Member

    Joined:
    Aug 27, 2006
    Messages:
    322
    Likes Received:
    0
    I have an A3 2000 1.8T, when i first start the car , at any time of day I get get this whining noise coming from the engine bay!! The idle speed is approx 1100 then starts to drop after, about 30 seconds, back to normal. This is when the noise also stops.

    It sounds very similar like a fan runnning but the fan doesnt turn!!??

    Any suggestions?

    thanks
     
  2. campbell

    campbell Member

    Joined:
    Apr 19, 2006
    Messages:
    720
    Likes Received:
    1
    i think this normal, it also is the same on my S3. the car engine is warming up hence the 1100RPM -correct me if im wrong.

    im not to sure but could be something to do with your air conditioning motor running, they run for about 10mins after you switch off the engine. if it is this normal
    regards
    Lee
     
  3. simch

    simch Active Member

    Joined:
    Feb 22, 2004
    Messages:
    2,028
    Likes Received:
    1
    May be the started motor not fully disengaging? heard smiilar thing before, do ylu knwo where its coming from? If not starter could be an alternator bearing or even a roller or tensioner bearing on the cambelt, be careful, mine on my golf collapsed and I was very lucky not to need 20 new valves!
     
  4. Jampublic

    Jampublic Taking it easy..

    Joined:
    Jul 19, 2006
    Messages:
    974
    Likes Received:
    11
    I get a high pitch noise when i start my car up with the aircon/heater on! When you switch the aircon/heater off and start the car do you still get the same noise?
     
  5. garratt83

    garratt83 Member

    Joined:
    Sep 18, 2006
    Messages:
    244
    Likes Received:
    0
    Are you starting it up from cold. If so I would of expected it to be the auto choke, mine does it to in the mornings or if it has been stood for a while. Its just the engine warming up.
     
  6. tazzer

    tazzer Speed cameras are the work of the devil

    Joined:
    Mar 26, 2007
    Messages:
    16
    Likes Received:
    0
    YEah,

    My S3 does that and then it stops when the revs drop.
     
  7. Jay

    Jay Member

    Joined:
    Aug 27, 2006
    Messages:
    322
    Likes Received:
    0
    Right i'll take your guys word for it.

    It normally happens first thing in a morning so hopefully it'll be the engine just warming up.

    I've come across the aircon noise aswell which is completely different.

    Thanks for all your replies
     

Share This Page