1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone had heater issues on tdi 170 SB ?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Baza1819, Dec 27, 2012.

  1. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Only just realised my heaters are next to none existent, blowers are working fine but the heat side of the system is pathetic ??? Any help would be appreciated..........
    #1
  2. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Had a full vancom scan > all clear ?????
    #2
  3. Cookie013
    Offline

    Cookie013 Member

    Joined:
    Jul 17, 2012
    Messages:
    48
    Likes Received:
    3
    Could it be your heater matrix? I had the opposite problem to you I could get heat but the car wouldn't blow and circulate the air around the car, puzzled me for a day or so turned out it was the motor had seized.
    #3
  4. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Was that expensive to sort m8 ????
    #4
  5. Cookie013
    Offline

    Cookie013 Member

    Joined:
    Jul 17, 2012
    Messages:
    48
    Likes Received:
    3
    No dude I just took it off and greased it up, I believe that the heater matrix is fairly expensive.
    #5
  6. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Is it under bonnet or behind dash ??
    Av changed pollen filter ( which was filthy ) am getting a bit ov heat now but still not as it shud be !
    Will try that next
    #6
  7. Cookie013
    Offline

    Cookie013 Member

    Joined:
    Jul 17, 2012
    Messages:
    48
    Likes Received:
    3
    It is behind the dash where the glovebox is. from what I remember there are about 7 screws and they are something like 7-8-9mm and then that will reveal your motor when it is taken out. Then you just need to turn the bottom of that anti clockwise and the resistor and motor both come out together there is some stuff that needs unplugging but that's not hard.
    #7
  8. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Nice 1, cheers Cookie !!
    #8
  9. Sidhu88
    Offline

    Sidhu88 Active Member

    Joined:
    Jan 31, 2012
    Messages:
    795
    Likes Received:
    74
    Have u checked ur coolant levels? Are u running proper coolant and not a weak watered down solution?
    #9
    Baza1819 likes this.
  10. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    No idea tbh, but i'll try that 1st.
    #10
  11. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Cheers sidhu88 for that info !
    #11
  12. Sidhu88
    Offline

    Sidhu88 Active Member

    Joined:
    Jan 31, 2012
    Messages:
    795
    Likes Received:
    74
    Any luck?
    #12
  13. Baza1819
    Offline

    Baza1819 Member

    Joined:
    Jan 22, 2012
    Messages:
    254
    Likes Received:
    7
    Not had a chance to check it yet > hopefully get it done 2moro m8
    #13

Share This Page