1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone got pin-outs for Bose amp connectors?

Discussion in 'In-Car Entertainment' started by brixo, Jun 3, 2008.

  1. brixo
    Offline

    brixo Member

    Joined:
    Feb 5, 2004
    Messages:
    79
    Likes Received:
    0
    [Jun 3, 2008]
    Hi All

    [I have a 2003/53 S4 Avant]

    Does anyone have the pin-outs going from the HU to the Bose amp? I need to figure out which are the pre-outs for the sub so I can splice the wires and send the signal to an external amp/sub. Big thanks to AndyMac for the suggestion!

    Thanks all.
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Jun 4, 2008]
    #2
  4. brixo
    Offline

    brixo Member

    Joined:
    Feb 5, 2004
    Messages:
    79
    Likes Received:
    0
    [Jun 4, 2008]
    Sir, again, you are a star - thank you!

    I have just taken a look at the connector and seems pretty tight in there - I'll start digging out the screwdrivers...

    Next task... trying to figure out how to get power into the rear!! I have never done an install in an Audi (this is my 8th in a row) - they are slightly better made that my 306, Cav, Astra or Citroen!!

    Cheers again.
    #3
  5. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Jun 4, 2008]
    I took the easy route and plumbed the power cable through the bulkhead via the ECU cover. Just prise the top off and it drops straight into the drivers footwell, there's even a spare grommet on the main rubber boot you can use to keep it watertight.
    #4

Share This Page