1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

anyone got a spare haldex unit kicking around,

Discussion in 'A3/S3 Forum (8L Chassis)' started by nick-barnes07, Feb 2, 2009.

  1. nick-barnes07
    Offline

    nick-barnes07 Member

    Joined:
    Jun 1, 2007
    Messages:
    552
    Likes Received:
    0
    [Feb 2, 2009]
    looking for a spare haldex box as mine has given up i think, its bringing a brake fault up on the dash all the time, and spins in 1st 2nd and sometimes 3rd depending on weather. just looking for the little plastic box unit not actual haldex system
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,348
    Likes Received:
    993
    [Feb 2, 2009]
    What brake fault are you getting matey? You'd be better off getting your car scanned by VAGCOM before buying and replacing anything.
    #2
  4. S3fan
    Offline

    S3fan Kiteyboy

    Joined:
    Aug 4, 2008
    Messages:
    368
    Likes Received:
    0
    [Feb 2, 2009]
    I got one in the garage. I had the uprated haldex fitted to mine.
    #3
  5. nick-barnes07
    Offline

    nick-barnes07 Member

    Joined:
    Jun 1, 2007
    Messages:
    552
    Likes Received:
    0
    [Feb 2, 2009]
    i have already plugged the vag com into it, i think the brake is down to a dodgy sensor, but the wheel spinning to the front is because of the haldex, how much you looking for it s3fan
    #4
  6. S3fan
    Offline

    S3fan Kiteyboy

    Joined:
    Aug 4, 2008
    Messages:
    368
    Likes Received:
    0
    [Feb 3, 2009]
    pm'd you Nick. it's yours for nothing
    #5
  7. EddyH
    Offline

    EddyH Member

    Joined:
    May 31, 2007
    Messages:
    67
    Likes Received:
    0
    [Feb 3, 2009]
    A fault on the brakes will disable the haldex so I would tackle that first. When my Haldex controller was faulty there were faults logged.
    #6
  8. S90GAV
    Offline

    S90GAV Member

    Joined:
    Feb 17, 2008
    Messages:
    556
    Likes Received:
    7
    [Feb 3, 2009]
    i had a issue with mine that stopped the haldex working, turned out i needed a new abs loom.
    #7
  9. nick-barnes07
    Offline

    nick-barnes07 Member

    Joined:
    Jun 1, 2007
    Messages:
    552
    Likes Received:
    0
    [Feb 5, 2009]
    sorted now, turned out to be a sensor on the front pads, mintex ones, so i bought some genuine pads from my local tps, for £35, result
    #8
  10. S3fan
    Offline

    S3fan Kiteyboy

    Joined:
    Aug 4, 2008
    Messages:
    368
    Likes Received:
    0
    [Feb 5, 2009]
    you dont want me to post you my old one then?
    #9
  11. dantheman1986
    Offline

    dantheman1986 Member

    Joined:
    Mar 27, 2006
    Messages:
    259
    Likes Received:
    0
    [Feb 6, 2009]
    id gladly take it off your hands s3fan im in need of one i think, ow much was u looking for?
    #10
  12. nick-barnes07
    Offline

    nick-barnes07 Member

    Joined:
    Jun 1, 2007
    Messages:
    552
    Likes Received:
    0
    [Feb 7, 2009]
    sorted now mate, thanks very much though
    #11

Share This Page