1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else burn oil like a beach? At high speed?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by _G_, Jun 8, 2012.

  1. _G_

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    875
    Likes Received:
    34
    2.0 TFSi - took it to a track this morning... if I'm going to try and see what 130mph feels like in the car then I won't do it on the motorway.. check this... 130mph on about a mile of drag strip left...

    Checked oil... it had burned a litre! Whooosa!!!

    Also found oil on one of the hoses... photo to follow once I figure out how to upload photos here.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Silky-S3

    Silky-S3 Is loving his new 8V S3!

    Joined:
    Jan 30, 2009
    Messages:
    1,399
    Likes Received:
    318
    That does not sound very good. I do 130+ mph at least once a week and mine does not use a drop of oil.
     
    #2 Silky-S3, Jun 8, 2012
    Last edited: Jun 8, 2012
  4. _G_

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    875
    Likes Received:
    34
    :shrug: pistion rings?
     
  5. Silky-S3

    Silky-S3 Is loving his new 8V S3!

    Joined:
    Jan 30, 2009
    Messages:
    1,399
    Likes Received:
    318
    Could be? Maybe worth doing a compression test.
     
  6. Ste_Nova

    Ste_Nova Active Member

    Joined:
    Apr 20, 2012
    Messages:
    1,223
    Likes Received:
    45
    i regularly do 150 in my 3.0tdi, no oil used :)
     
  7. _G_

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    875
    Likes Received:
    34
    [​IMG]

    this is the photo.. the hose above the n80 there that looks brown.. was soaked in oil

    any ideas?
     
  8. _G_

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    875
    Likes Received:
    34
    boomp
     
  9. Viking

    Viking Bloody Viking...

    Joined:
    Mar 20, 2010
    Messages:
    232
    Likes Received:
    20
    Sorry mate, I don't know the 2.0ltr TFSI engine and I can't picture where that pipe is. If it's the one with the jubilee clips on it then it's been replaced at some point I guess. VW don't use many jubilee clips.
     
  10. _G_

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    875
    Likes Received:
    34
    [​IMG][/IMG]

    only thing i can think of now is the high/low port/hosing
     
  11. _G_

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    875
    Likes Received:
    34
    :sos:
     
  12. _G_

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    875
    Likes Received:
    34
    sorry to be a pain ASN... bump

    pcv is whistle clean but did find oil in manifold... did not remove manifold but removed front sensor on the manifold.. and there is some seriously thick oil/sludge in there... mind you I have been making stop start journeys this week in London traffic...
     
  13. cheekymonkey91

    cheekymonkey91 New Member

    Joined:
    May 8, 2012
    Messages:
    20
    Likes Received:
    0
    Regularly do well over 120 without burning any oil. there's a corrugated breather on the top of the engine, it's common for it to distort and can cause a loss of oil. although burning a litre is very very high usage on oil.
     
  14. chris.vincent3

    chris.vincent3 Own a BMW now, HOWEVER I still own VCDS!
    VCDS Map User

    Joined:
    Apr 27, 2012
    Messages:
    607
    Likes Received:
    34
    do you see the blue smoke coming from the exhaust?
     
  15. _G_

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    875
    Likes Received:
    34
    no blue smoke...

    compression is fine...

    may be it is valve seals or piston rings... i'm just preparing it and sorting it out for it to be sold on to my work mate..

    where is this couragated (sp?) breather???

    the oil burn has calmed down at 120+ mph by using a 5w40 race oil... strange! now half a litre but that is still bad for a drag strip.
     
  16. _G_

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    875
    Likes Received:
    34
  17. S3Alex

    S3Alex Rarely neutral
    Team Ibis Audi S3

    Joined:
    Dec 3, 2008
    Messages:
    8,209
    Likes Received:
    2,743
    Mine had a track outing at Brands recently and despite cooking the brakes,the engine itself was fine and burnt virtually no oil.

    AMDTuning build tough engines!
     

Share This Page