1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anybody had this problem?

styleinnovations Mar 26, 2007

  1. styleinnovations

    styleinnovations convert from uk-mkivs.net

    91
    0
    6
    Filled up with Diesel this morning all 55l of it,
    got back in the car and reset all the trips etc as you do,

    clicked over to the remiing miles setting and all it said was 155!!
    then clocked the gauge and that is only reading 1/4 tank!

    after checking the receipt and the pum on the amount of fuel delivered and the roadunder the car (just in case) deciede it was a fault in the car,

    Stopped at the local stealer at lunchtime to be told that it may need a new instrement pod! ! ! How much>?? god only knows

    anybody else heard or got a quick fix?
     
  2. chazzy

    chazzy Member

    95
    0
    6
    have you had a problem with a flat battery recently? i jump started my A4 and despite it being 3/4 full, the DIS said o miles, the gauge said empty and the low fuel warning beeped. diconnect the battery for 10 mins for it to reset itself and all OK.

    chas
     
  3. styleinnovations

    styleinnovations convert from uk-mkivs.net

    91
    0
    6
    had no problem as yet but will give that a try thanks,
    better find the radio code first ;)
     
  4. arthurfuxake

    arthurfuxake Controversial & Contradictive

    1,308
    0
    36
    You shouldn't need the radio code, the radio registers itself to your car, and it's only when it doesn't recognise the car that it needs the code.
     
  5. vw754

    vw754 vorsprung Durch Technik

    2,345
    58
    48
    E-BAY !!!!!!!!!!!!
    Item number: 320095237602, just incase!
     

Share This Page