1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

any one had this problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by Ballcrusher, Jun 25, 2007.

  1. Ballcrusher
    Offline

    Ballcrusher NO CAT JUST 3" STRAIT THREW

    Joined:
    Jul 10, 2006
    Messages:
    347
    Likes Received:
    2
    ive got a set of forge top mount covers and ive noticed they had worn marks on both and also had slight marks on ther underside of the bonnet so i chenged both top mounts and still touches..the only thing i could think that why they touch is when i replaced both shocks the guy at audi said he would sell me the later face lift model shocks witch are more stiffer cos there was a back order for my ones. any one had this problem...?
    #1
  2. Jaywoo_A3
    Offline

    Jaywoo_A3 Audi dead, 2.0T all the way!

    Joined:
    May 17, 2006
    Messages:
    513
    Likes Received:
    0
    Ive noticed this with my Bonrath covers as well, i dont think there is a lot that can be done about it?
    #2
  3. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,005
    Likes Received:
    1,590
    I have them on my car, don't think they catch though, I'll have a butchers later for you.
    #3
  4. nick-barnes07
    Offline

    nick-barnes07 Member

    Joined:
    Jun 1, 2007
    Messages:
    555
    Likes Received:
    0
    i got them on mine andthey are fine
    #4
  5. Ballcrusher
    Offline

    Ballcrusher NO CAT JUST 3" STRAIT THREW

    Joined:
    Jul 10, 2006
    Messages:
    347
    Likes Received:
    2
    ill take some pics and post later
    #5
  6. Ballcrusher
    Offline

    Ballcrusher NO CAT JUST 3" STRAIT THREW

    Joined:
    Jul 10, 2006
    Messages:
    347
    Likes Received:
    2
    heres a pic not a good one

    [​IMG]
    #6

Share This Page