1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Any ideas?

Discussion in 'VCDS (formerly VAG-COM) forum' started by imported_Tariq, Mar 5, 2006.

  1. imported_Tariq
    Online

    imported_Tariq Guest

    [Mar 5, 2006]
    Hi i plugged my car into Vagcom and its come up with:

    17698 - Coolant Temp Sensor at Radiator Outlet (G83): Signal too Small
    P1290 - 35-00 - -
    17524 - Oxygen (Lambda) Sensor Heating: B1 S1: Open Circuit
    P1116 - 35-00 - -


    Any ideas?

    Cheers

    T
    #1
  2. Ads

    Ads

    [Nov 28, 2014]

  3. Grant
    Offline

    Grant Well-Known Member VCDS Map User

    Joined:
    Dec 4, 2003
    Messages:
    1,161
    Likes Received:
    60
    [Mar 8, 2006]
    Do you have a black or green top temperature sensor?

    Located to the right of the engine.

    If you have the black top, replace it for the green top version.

    A faulty or black top version can cause a loss in power/boost.
    #2
  4. peteA3tdi
    Offline

    peteA3tdi Member

    Joined:
    Mar 10, 2004
    Messages:
    408
    Likes Received:
    0
    [Mar 9, 2006]
    what car and engine size is it?
    clear the codes test drive and see if they come back
    #3
  5. imported_Tariq
    Online

    imported_Tariq Guest

    [Mar 20, 2006]
    Hi i finally got round to replacing the sensor however still no joy eve though i replaced it with the green one. My lamba sensor is also not giving any readings....
    #4

Share This Page