1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Any ideas what this could be ?.....

S3_MCD Oct 24, 2008

  1. S3_MCD

    S3_MCD Member

    389
    0
    16
    Hi all, been a while since i've been online.... work, or lack there of has redirected every waking moment.

    However, I'm looking for some thoughts on what this maybe so I have an idea of what I might be looking for before I stare blindly at the underside of my car!

    When my car is cold (and only cold) I'm getting a very strange mecanical rattling from the front (offside?). More noticeable when pulling away, it starts with a rattle that increases with speed, not revs. i.e I can dip the clutch and rev the engine - no noise. However when rolling, if I dip the clutch the noise also stops.... wired it seems to need both revs and forward motion to occur, not one or another... also doesnt appear to happen when reversing, albeit I havent tried it with any speed.

    So any thoughts? I'm thinking is something drive train orientated? hopefully not engine as its all but brand new.

    Help appreciated, cheers.
     
  2. TheSpaceCowboy

    TheSpaceCowboy Member

    520
    0
    16
    Is it at a specific rev? Resonance of the exhaust bracket maybe?
     
  3. S3_MCD

    S3_MCD Member

    389
    0
    16
    nope, definately not vibration, more rattle.... but a serious sounding one!
     
  4. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,976
    36
    48
    gearbox mountings??
     
  5. Mcblow

    Mcblow Member

    79
    0
    6
    sorry to hijack the post mate,but just recently i have been getting a very strange rattle type noise,mostly in third gear i have noticed,on roundabouts and corners,i either drop the revs or put my foot down and it disappears,then i try to make it do it again and it won't,don't now if it is a similar problem to yours
     
  6. S3_MCD

    S3_MCD Member

    389
    0
    16

    cheers. how would i spot this lookingunder my car? am i looking for leakes or loose bolts?
     
  7. S3_MCD

    S3_MCD Member

    389
    0
    16

    no, mine is different. seems to be more apparant from a standing start, only when cold, and dependant on both revs and motion.

    reving the car whilst cold = no noise
    rolling the car = no noise

    ...both together and it sounds like one of those wooden things that you used to spin around at football matches!
     
  8. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Might be the water pump or cam belt tensioner
     
  9. S3_MCD

    S3_MCD Member

    389
    0
    16
    humm, all replaced with new engine 20k ago....

    think a look under the car and call to audi tech is in order
     

Share This Page