1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Any ideas ? Stuttering around 4000rpm when under load/full throttle

Discussion in 'A3/S3 Forum (8L Chassis)' started by Nyteryda, May 19, 2011.

  1. Nyteryda
    Offline

    Nyteryda Nyteryda

    Joined:
    Nov 23, 2009
    Messages:
    222
    Likes Received:
    1
    hello, have an annoying running problem that developed a few weeks ago.. Basically 1st and second accelerate ok but 3rd, 4th, 5th and 6th seem to have a stuttering/juddering under full throttle (almost like the power is being turned off and on very quickly) from the lower end of the rpm range which becomes most apparant around 4krpm. Once up towards the higher revs it accelerates normally (less load i guess), however after changing the maf it is running better and starting better but the 'stuttering' is still there.. I suspect a possible boost/vacuum leak as I can hear a faint hissing from around the alternator side of the inlet manifold and I guess this would be at its worst under heavy load.. does anyone recognises the symptoms and can give me some pointers ? cheers !
    #1
  2. sportstractor
    Offline

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    31
    vac leak or possible coil pack failure is usually favourites. You can combat vac leasks by doing away with the pcv system and replacing with a catch tank. If your car is running the old original coil packs, you are probably entitled to a new set of the revised versions as there has been a (quiet) call back over them.
    #2
  3. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,217
    Likes Received:
    389
    Sounds like your coil packs...
    #3
  4. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    Similar to an earlier thread that turned out to be poorly plugs...
    #4
  5. Nyteryda
    Offline

    Nyteryda Nyteryda

    Joined:
    Nov 23, 2009
    Messages:
    222
    Likes Received:
    1
    i have done a search on coilpacks and not sure if i am showing those symptoms really.. could it possibly be a faulty n75 valve ?
    #5
  6. Nyteryda
    Offline

    Nyteryda Nyteryda

    Joined:
    Nov 23, 2009
    Messages:
    222
    Likes Received:
    1
    would that be spark plugs ? i was running rich for a time so could this have degraded their performance ? are they easy to access on an 8l s3 ?

    thanks
    #6
  7. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    Last edited: May 19, 2011
    #7
  8. Nyteryda
    Offline

    Nyteryda Nyteryda

    Joined:
    Nov 23, 2009
    Messages:
    222
    Likes Received:
    1
    will replace the plugs first I think..which make/model are the best to use for a modified s3 ?
    #8
  9. Syvo
    Offline

    Syvo IF IN DOUBT GO FLAT OUT

    Joined:
    Jan 20, 2011
    Messages:
    1,338
    Likes Received:
    22
    the hissing near the alternator may be the pcv valve pipeing if you have not fitted a catch can mite aswell do it as the piping is a pita to try and fix.

    this is what i found on mine
    #9
  10. sportquattro
    Offline

    sportquattro Active Member

    Joined:
    Sep 9, 2009
    Messages:
    748
    Likes Received:
    29
    Had similar problem myself, Paul is right its a total PITA to replace but it does sort the problem. Catch tank in due course will be a better fix long term though.
    #10
  11. syski999
    Offline

    syski999 Member

    Joined:
    Jan 20, 2011
    Messages:
    55
    Likes Received:
    1
    sounds exactly like my pervious problem i bet its your intercooler pipe thats come loose its the one above the pancake pipe that has a metal coupling on, the metal tabs on each side wear down until the pipe slips past the clip that holds it on after a while it will completely blow off! :mad:
    its a S**T!! design very common thats what the hissing noise is!! mine started after my remap due to the extra load.
    #11
  12. s3gazz
    Offline

    s3gazz Active Member

    Joined:
    Aug 11, 2010
    Messages:
    1,263
    Likes Received:
    62
    hi mate well iv had the exact same issue with mine for 2 month now lol but finaly got it sorted yipppeeeee.

    not saying yours is this but 3 month ago i cleaned the injectors made hell ofa difference then after so long i started getting same simtems as u
    changed my coils spark plug and had a good look at my coil loom.
    check for leaks every weekend when i work on car nothing did the catch can and still same car felt different so do that.

    anyway back to subject changed all possible things and this today i thought foooock it ill see if its the injectors cleaned them again
    and swopped them around tuck car for a spin and boom was gone what a relef 2 month argghhh so it wasdont to the injectors for the noise had a missfire on cylinder 1 and 3 missfire 1 has gone but 3 still there for the noise wooooooooooo to me it sound like it was coming from behind the dash holding back at 4000rpm in 3,4,5,6 under that was normal was just when foot went down at that rpm
    #12

Share This Page