1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

any help required....

Discussion in 'A3/S3 Forum (8L Chassis)' started by dazza2393, Jun 27, 2014.

  1. dazza2393
    Offline

    dazza2393 Member

    Joined:
    May 8, 2014
    Messages:
    53
    Likes Received:
    1
    [Jun 27, 2014]
    Hi.i scanned my 1.6 petrol a3 today with a scanner.it had 9 fault codes.i deleted them all and give it a good run out.however i am having a problem with my idle.the revs are bouncing at junctions and if i turn off and turn back on the revs dont bounc
    e till i rev or come to another junction.anyway the code 17700 keeps coming up after if cleared all the codes.also my fans are on when the engine is cold.this gfault 17700 refers to map controlled thermostat even though my thermostat is brand new.i also have changed the radiator fan switch and the temperature sensor is new.can anyone please help or have an answer on how to fix this?thanks.
    #1
  2. Ads

    Ads

    [Dec 19, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,444
    Likes Received:
    1,531
    [Jun 27, 2014]
    Fault code stuff can be found here (link taken from the FAQs)
    Category:Fault Codes - Ross-Tech Wiki

    Probably would have been useful to post the other fault codes too as they may have been related and intermittent

    Your code...
    17700/P1292/004754 - Ross-Tech Wiki
    17700/P1292/004754 - Map Controlled Engine Cooling Thermostat (F265): Open Circuit
    Possible Symptoms

    Malfunction Indicator Light (MIL) ON

    Possible Causes

    Fuse(s) faulty
    Wiring and/or Connector(s) from/to Map Controlled Engine Cooling Thermostat (F265) faulty
    Map Controlled Engine Cooling Thermostat (F265) faulty

    Possible Solutions

    Check Fuse(s)
    Check Wiring and/or Connector(s) from/to Map Controlled Engine Cooling Thermostat (F265)
    Check/Replace Map Controlled Engine Cooling Thermostat (F265)

    I then did a quick google search for images to see what this was (not many people with 1.6's on here)
    https://www.google.co.uk/search?q=M...7B4ja0QWQ0YDYBQ&ved=0CCEQsAQ&biw=1366&bih=667

    Hopefully that helps... :)

    <tuffty/>
    #2
  4. dazza2393
    Offline

    dazza2393 Member

    Joined:
    May 8, 2014
    Messages:
    53
    Likes Received:
    1
    [Jun 27, 2014]
    Hi tufty and thanks for your reply and info.the really unusual thing is there are no eml lights on the dash or anything.so could this be the reason why my fans come on even though the engine is cold?
    #3
  5. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,444
    Likes Received:
    1,531
    [Jun 27, 2014]
    If you have aircon and its on then your fans will be on slow speed all the time...

    It is plausible that this fault is causing the fans to be on... if the ECU can't see coolant temp it may just run the fans all the time as a safety feature...

    Not had any experience with 1.6's personally so cannot really say for sure I'm afraid... did you scan with VCDS or some generic scanner?... be worth a proper scan with VCDS and posting results

    <tuffty/>
    #4
  6. dazza2393
    Offline

    dazza2393 Member

    Joined:
    May 8, 2014
    Messages:
    53
    Likes Received:
    1
    [Jun 27, 2014]
    No the aircon is turned off.i scanned it with just a cheap scanner from ebay.how much will cost do you think to scanned with vcds?also would it still be ok to use the csr like this as i was thinking of just leaving it but i have a bit OCD with my car.lol
    #5
  7. dazza2393
    Offline

    dazza2393 Member

    Joined:
    May 8, 2014
    Messages:
    53
    Likes Received:
    1
    [Jun 27, 2014]
    Will the car be still fine to use?
    #6
  8. dazza2393
    Offline

    dazza2393 Member

    Joined:
    May 8, 2014
    Messages:
    53
    Likes Received:
    1
    [Jun 28, 2014]
    Could it be that the two wires on top of the map controlled thermo are the wrong way round and leaving the thermo just permanently stuck open?i had to make these two wires connect my self as they were broken?or does it not mater which terminal connects with which connection?anyone?
    #7
  9. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,444
    Likes Received:
    1,531
    [Jun 28, 2014]
    Have you tested this at all? Open circuit means disconnected... If you have wired it incorrectly then its possible its causing the issue...

    also worth researching off the google link I posted as there seems to be some info that may be relevant..

    <tuffty/>
    #8

Share This Page