1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anti theft system not working

Discussion in 'A3/S3/Sportback (8P Chassis)' started by goodguy, Sep 17, 2013.

  1. goodguy
    Offline

    goodguy New Member

    Joined:
    Sep 17, 2013
    Messages:
    2
    Likes Received:
    0
    [Sep 17, 2013]
    Hello...

    I got myself a used 2010 A3 Sportback from a AUDI dealer few months ago, but unaware if the anti theft system really works there !

    To check the alarm system:

    Try 1:
    - I locked the car with remote switch keeping the driver side window open, the LED in dash blinked 6-7 times rapidly (also does if window is closed) and started blinking in regular (slower) intervals afterwards. No surprise upto this point.
    - After a 30 seconds wait I moved my hand and head through the open window, pulled the engine-cover-opener lever, and opened the boot. Alarm did not set off.

    Try 2:
    - Opened the properly locked car with key (no remote button) manually and did not turn the ignition on for more than 15 seconds, nothing happened (manual says the alarm should set off if such happens).

    The manual also says there should be two buttons in the back of the driver side door to disable lift and ultrasonic motion sensor, but did not find it in my car.

    Is the alarm out of order? Is my car not equipped with motion and lift sensors? Or am I missing something here?

    Before running to the dealer, I am looking forward to get inputs from you guys.

    Cheers... have a great day...
    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,078
    Likes Received:
    558
    [Sep 17, 2013]
    the motion button is on the edge as you open the door
    not inside the door easy to miss.
    #2
  4. winrya
    Offline

    winrya Member

    Joined:
    Jul 30, 2013
    Messages:
    47
    Likes Received:
    4
    [Sep 17, 2013]
    Mine is a my2011 car and my manual has a single button. What I've noticed is I can't see a led light in the car to say the alarm is armed. Did they change the buttons and light on these cars? It's a black edition so def has an alarm
    #3
  5. JohnE
    Offline

    JohnE 2005 A3 Sport 1.6 FSI

    Joined:
    Mar 19, 2012
    Messages:
    415
    Likes Received:
    36
    [Sep 17, 2013]
    I don't have direct knowledge of Audi in Germany, but I know of other manufacturers who don't fit alarm systems as standard in some European Markets - so maybe alarm is an option (that you don't have)?
    #4
  6. winrya
    Offline

    winrya Member

    Joined:
    Jul 30, 2013
    Messages:
    47
    Likes Received:
    4
    [Sep 17, 2013]
    I just opened the window and put my arm in and the alarm went off. Not the loudest is it?! Weird there is no led to say it's active. Anyone got a pic of where this light should be. Sorry to go off topic op
    #5
  7. JohnE
    Offline

    JohnE 2005 A3 Sport 1.6 FSI

    Joined:
    Mar 19, 2012
    Messages:
    415
    Likes Received:
    36
    [Sep 17, 2013]
    Sorry - I was addressing the original post - I realise UK Audis have had alarms as std for some time.

    I don't have a pic, but on my car (2005) there are two little pyramid type structures either side of the centre speaker in the top of the dash. The one on the driver's side contains the LED but it isn't very noticeable in daylight.
    #6
  8. winrya
    Offline

    winrya Member

    Joined:
    Jul 30, 2013
    Messages:
    47
    Likes Received:
    4
    [Sep 17, 2013]
    Excellent, I'll have a look tonight. Was on the driver's door on my gti
    #7
  9. goodguy
    Offline

    goodguy New Member

    Joined:
    Sep 17, 2013
    Messages:
    2
    Likes Received:
    0
    [Sep 19, 2013]
    Right, that's on the edge and visible only when the door is open, mine has no button there.

    Good point, in fact I think this is the reason my anti-theft doesn't work (because I don't have any). Never thought this could be an "extra" till I saw your reply, searched pointing this topic and found it in some German speaking forum where many people complained about the same thing. The red LED blinks anyway because otherwise it'd be stupid (and good for junkies).

    I don't need this option where I live btw, but have to cancel my planned next month trip to Prague. Guess we'll use friend's civic.

    Thanks everyone for your inputs...
    #8
  10. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,515
    Likes Received:
    1,276
    [Sep 30, 2013]
    Its possible your car didn't have interior monitoring fitted, what's your vin no. I can maybe see if its got these fitted in etka.

    2010-ish cars changed from 2 buttons to a single button on back of the door.

    I've known someone in Portugal or Spain who also had this same issue & it was the fact his car didn't have the systems fitted from factory, as this was that countries spec for that specific level of car, which I suspect yours is the same as his.
    #9

Share This Page