1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another Xenon query....

Discussion in 'A3/S3 Forum (8L Chassis)' started by MattS3, Nov 1, 2005.

  1. MattS3
    Offline

    MattS3 Member

    Joined:
    Jul 27, 2005
    Messages:
    544
    Likes Received:
    0
    Sorry folks, I know its been done before, but after much searching I cannot seem to find a post where other people are having the same problem as myself........
    Car on flat level surface, the lights will adjust and level perfectly, no problem.
    However, start the car on a downward facing slope, lights will level for that incline (i.e point down), however, when I drive off the incline and back to normal flat surface, the lights do not level up.
    Get on level surface, switch ignition off and back on, then the lights level.
    This tells me the motor is working ok, and to a degree, the level seems to as well. /ubbthreads/images/graemlins/crazy.gif

    Any ideas would be much appreciated. /ubbthreads/images/graemlins/beerchug.gif

    (The car is as per my sig.)
    #1
  2. chippie
    Offline

    chippie Member

    Joined:
    Jun 24, 2003
    Messages:
    90
    Likes Received:
    0
    Hi.
    mine do exactly the same, some times i will set off and they are fine, after about 10 minutes they reset and only shine about 2 meters in front, ive had them reset three times and one headlight changed but it is still doing it, the warranty runs out in January so i will have to get it sorted soon, its as if the sensors for the levelers are giving a faulty reading and they are resetting to their lowest height. Sorry i can’t help with fixing it, i will post if i get mine sorted
    #2
  3. MattS3
    Offline

    MattS3 Member

    Joined:
    Jul 27, 2005
    Messages:
    544
    Likes Received:
    0
    Mine play up from the off. If they start at the right height, they stay at that height.
    It also only seems to be the drivers side that has the fault.
    I have a 3rd party warranty on the car, I may try it out to see if its covered /ubbthreads/images/graemlins/crazy.gif
    #3
  4. TQS
    Offline

    TQS Member

    Joined:
    Aug 1, 2005
    Messages:
    268
    Likes Received:
    0
    When I had my ARB done they kept the car at the dealership for an extra two days to replace something called a drop bar - turns out that this is what controls the height of the beam for xenons... you could get them to check that? I do remember having similar problems to you guys before the arb and drop bar was replaced and now it's fine...! If you're under warranty i'd get them to check that - also, isn't it kind of illegal (strictly speaking) to be driving with your beam pointing all over the show (ooh errr!)?
    #4
  5. TQS
    Offline

    TQS Member

    Joined:
    Aug 1, 2005
    Messages:
    268
    Likes Received:
    0
    ...actually it's called a 'drop arm' as opposed to a 'drop bar'...
    #5

Share This Page