1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another variable service after just 6 months?

Mikebabs1 Sep 4, 2007

  1. Mikebabs1

    Mikebabs1 Member

    185
    1
    16
    Hi all,

    My car's approaching 80k miles and it's telling me that it needs a service. I last had it done in February, so only 6 months ago and I've only covered around 7,000 miles. Previously it went around 14 months between services.

    Anyone know what could be the reason as to why it's telling me it needs another service so soon after the last one? Driving style/monthly mileage etc hasn't changed, so it was a bit unexpected.

    Thanks.

    Mike
     
  2. dan_b

    dan_b Member

    263
    0
    16
    Do you know what oil was put in in the last service? Perhaps they filled up with Olive oil and it's gone all cludgy?
     
  3. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    46
    38
    Is it clever enough to tell you're due for a cambelt replacement at 80k?
    AVS is a waste of time IMO, very very few people are actually any better off compared to standard service intervals.
     
  4. marms

    marms Member

    833
    1
    16
    As Andy said, I think it is the mileage thats kicking in the service reminder here. If a cambelt is due a change at 80k then it is reasonable to expect that the car would flag this.

    Also I have to agree with Andy that AVS is an Audi con. I have never found any one who gets anywhere near the quoted 'maximum' between services.

    My 2.0Tdi is coming up to 21k miles and the computer says I need another service in 2100 miles. This will be it's third AVS service.
     
  5. Mikebabs1

    Mikebabs1 Member

    185
    1
    16
    I was told the oil used was the correct stuff for variable servicing.

    As for the cambelt, had that done last month.
     
  6. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    46
    38
    Maybe they just need to reset the service indicator to reflect that.
     
  7. dan_b

    dan_b Member

    263
    0
    16
    Call me paranoid, but I never trust what the garages say on spec - I always ask to see the empty oil can they've used, always ask to see the old/worn parts they may have removed/ the packaging from the new parts etc. I've heard too many stories of garages doing awful stuff like putting your old oil back in, putting old worn parts off other cars back on yours etc.

    Of course they could have just forgotten to re-set the service indicator!
     
  8. VTEC_Killer

    VTEC_Killer Member

    92
    1
    8
    AVS seems to be working for me - 17k between servicing :icon_thumright:
     
  9. pav-g

    pav-g Member

    734
    3
    16
    Could also be the fact that you had a 2yr lifelong service initially however your driving actions i.e. short journeys makes the computer readjust in relation to this. When I bought my car back in november it had just had a 2yr lifelong service from audi dealers as ex-owner was a medical rep and did mostly motorway driving however my driving actions were totally different i.e. local driving and the service light began the count down within a few months. Anyway just a suggestion
     

Share This Page