1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another variable service after just 6 months?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Mikebabs1, Sep 4, 2007.

  1. Mikebabs1

    Mikebabs1 Member

    Joined:
    May 14, 2004
    Messages:
    185
    Likes Received:
    1
    Hi all,

    My car's approaching 80k miles and it's telling me that it needs a service. I last had it done in February, so only 6 months ago and I've only covered around 7,000 miles. Previously it went around 14 months between services.

    Anyone know what could be the reason as to why it's telling me it needs another service so soon after the last one? Driving style/monthly mileage etc hasn't changed, so it was a bit unexpected.

    Thanks.

    Mike
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. dan_b

    dan_b Member

    Joined:
    Jan 4, 2007
    Messages:
    263
    Likes Received:
    0
    Do you know what oil was put in in the last service? Perhaps they filled up with Olive oil and it's gone all cludgy?
     
  4. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    39
    Is it clever enough to tell you're due for a cambelt replacement at 80k?
    AVS is a waste of time IMO, very very few people are actually any better off compared to standard service intervals.
     
  5. marms

    marms Member

    Joined:
    Jan 13, 2007
    Messages:
    833
    Likes Received:
    0
    As Andy said, I think it is the mileage thats kicking in the service reminder here. If a cambelt is due a change at 80k then it is reasonable to expect that the car would flag this.

    Also I have to agree with Andy that AVS is an Audi con. I have never found any one who gets anywhere near the quoted 'maximum' between services.

    My 2.0Tdi is coming up to 21k miles and the computer says I need another service in 2100 miles. This will be it's third AVS service.
     
  6. Mikebabs1

    Mikebabs1 Member

    Joined:
    May 14, 2004
    Messages:
    185
    Likes Received:
    1
    I was told the oil used was the correct stuff for variable servicing.

    As for the cambelt, had that done last month.
     
  7. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    39
    Maybe they just need to reset the service indicator to reflect that.
     
  8. dan_b

    dan_b Member

    Joined:
    Jan 4, 2007
    Messages:
    263
    Likes Received:
    0
    Call me paranoid, but I never trust what the garages say on spec - I always ask to see the empty oil can they've used, always ask to see the old/worn parts they may have removed/ the packaging from the new parts etc. I've heard too many stories of garages doing awful stuff like putting your old oil back in, putting old worn parts off other cars back on yours etc.

    Of course they could have just forgotten to re-set the service indicator!
     
  9. VTEC_Killer

    VTEC_Killer Member

    Joined:
    Oct 18, 2006
    Messages:
    93
    Likes Received:
    1
    AVS seems to be working for me - 17k between servicing :icon_thumright:
     
  10. pav-g

    pav-g Member

    Joined:
    Jan 6, 2007
    Messages:
    734
    Likes Received:
    1
    Could also be the fact that you had a 2yr lifelong service initially however your driving actions i.e. short journeys makes the computer readjust in relation to this. When I bought my car back in november it had just had a 2yr lifelong service from audi dealers as ex-owner was a medical rep and did mostly motorway driving however my driving actions were totally different i.e. local driving and the service light began the count down within a few months. Anyway just a suggestion
     

Share This Page