1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another Temp question

Discussion in 'A4/S4 forum(B5 Chassis)' started by gaz71, Dec 31, 2009.

  1. gaz71
    Offline

    gaz71 1.8T Quattro Sport AJL

    Joined:
    Jul 13, 2009
    Messages:
    286
    Likes Received:
    0
    [Dec 31, 2009]
    I know that there have been lots of threads regarding Temp readings but I hope that someone can give me a hint as to the issue I am having.

    I recently replaced the Temp sensor and Thermostat. This resolved my initial problem of a Temp reading of 70. While driving around town the temp sits at 90 but when on dual carriageway the temp drops to 70 again. Is this a normal occurrence? I have not noticed the temp doing this before but I may have missed this. Will this affect the running of the car, i.e over-rich mixture while temp reading 70?

    Any thoughts from the Audi Jedi out there?

    Cheers :icon_thumright:
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Dec 31, 2009]
    the temp should not drop, id say its still a dickie stat

    where did you buy the stat from?
    #2
  4. yendall24
    Offline

    yendall24 Member

    Joined:
    Mar 6, 2007
    Messages:
    569
    Likes Received:
    7
    [Dec 31, 2009]
    never take for granted that a new part is a good part in the past i have replaced two thermostats on my cars only for them to be faulty so now i pay the extra and get them from audi i am not saying audi thermostats cant be faulty its just that i have yet to get a bad one
    #3
  5. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Dec 31, 2009]
    word for word what i would have said
    #4
  6. CraigG
    Offline

    CraigG Member

    Joined:
    May 15, 2008
    Messages:
    190
    Likes Received:
    2
    [Jan 1, 2010]
    the temp will vary with load, but the dash has a buffer built in so it shows exactly 90 for any temp in the "normal" range.

    If its dropping to 70 the stat isnt right.
    #5
  7. gaz71
    Offline

    gaz71 1.8T Quattro Sport AJL

    Joined:
    Jul 13, 2009
    Messages:
    286
    Likes Received:
    0
    [Jan 1, 2010]
    Yeah, the problem is that after 1/2 hr motorway driving the temp is 70. Comes straight back up to 90 about a minute or so after coming off.

    Looks like I'm off to stealers for another stat.
    #6
  8. Geeman
    Offline

    Geeman Low Life

    Joined:
    Mar 19, 2009
    Messages:
    1,318
    Likes Received:
    5
    [Jan 1, 2010]
    Mine is playing REALLY silly buggers now too.

    Was sat at 60 degrees, so assumed temp sender was faulty. Spent £25 for a genuine Audi item... I've just put it in and no difference. I did this on a warm car too... had been running for a good 20 mins.

    Strange thing though... engine hot, coolant hot... but the coolant in resevoir was stone cold.

    What are your thoughts on that?

    I'm getting heat in the car... so no problems there.

    Very strange. :keule:
    #7
  9. gaz71
    Offline

    gaz71 1.8T Quattro Sport AJL

    Joined:
    Jul 13, 2009
    Messages:
    286
    Likes Received:
    0
    [Jan 1, 2010]
    Just took mine out for a run to see how it's performing.

    Driving round up to 50mph and no problems, warmed up quickly and sat bang on 90, even with A/C on (nice, warm and cozy). Hit the dual-carriageway, took it up to 70mph and within a couple of minutes the temp had dropped to 70. Came off dual-carriageway, dropped to 40mph and the temp started to rise almost immediately, sitting bang on 90 within a couple of mins.

    Again, just to point out that this is different to my initial problem where the temp sat at 70 constantly. Stat and temp sensor were replaced and new coolant added.

    I know I'm repeating myself but I just wanted to make sure that I was correctly describing the problem. I don't want to get another stat just to find out that I have a different problem.

    Is there anything else that could be causing this?
    #8
  10. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Jan 1, 2010]
    use the climate control to see what temp the ecu us reading and then take a deep breath because it really sounds like its your stat

    do you drive an s4?
    #9
  11. gaz71
    Offline

    gaz71 1.8T Quattro Sport AJL

    Joined:
    Jul 13, 2009
    Messages:
    286
    Likes Received:
    0
    [Jan 1, 2010]
    Not sure how you do that, any clues?

    No I haven't got an S4 just a lowly A4
    #10
  12. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Jan 1, 2010]
    press the recirc button and "up" at the same time

    the screen goes really bright. press temp up to get to option 49 and then recirc again shows the ecu temp sensor reading

    therein lies your answer

    this week youll be over joyed at having an a4 because a stupid s4 requires the engine to be stripped back to the cambelt off to be done, thats how i did mine, but you may be able to do it with the cambelt in place

    that doesnt matter though, yours will be a doddle in comparison
    #11
  13. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,568
    Likes Received:
    313
    [Jan 1, 2010]
    Yer its dead easy on a 1.8T. Sounds like a duff stat.

    Its letting too much water bypass it under normal conditions, hence the temp is dropping when the airflow increases.
    #12
  14. Geeman
    Offline

    Geeman Low Life

    Joined:
    Mar 19, 2009
    Messages:
    1,318
    Likes Received:
    5
    [Jan 1, 2010]
    What's the first "up" button - fan speed or temp...?

    How do you then get out of that mode?
    #13
  15. Geeman
    Offline

    Geeman Low Life

    Joined:
    Mar 19, 2009
    Messages:
    1,318
    Likes Received:
    5
    [Jan 1, 2010]
    My thermostat will be getting swapped out tomorrow... the temp sender's been changed and no difference. Along with a new MAF (think mine got damaged in the fire)
    #14
  16. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,568
    Likes Received:
    313
    [Jan 1, 2010]
    The first "up" is the blow direction control, the one that lets you select the windscreen.
    #15
  17. gaz71
    Offline

    gaz71 1.8T Quattro Sport AJL

    Joined:
    Jul 13, 2009
    Messages:
    286
    Likes Received:
    0
    [Jan 2, 2010]
    Right, I know what my first job in the morning is then, check temp on ecu. Then I think I'm going to have to go to the stealers for a new stat, again
    #16
  18. gaz71
    Offline

    gaz71 1.8T Quattro Sport AJL

    Joined:
    Jul 13, 2009
    Messages:
    286
    Likes Received:
    0
    [Jan 2, 2010]
    Just been out on a run. ECU reading 64-71 on dual-carriageway so it's off to stealers
    #17
  19. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,596
    Likes Received:
    273
    [Jan 2, 2010]
    If its running too low it means it's going to explode into flames, you better sell it fast to me as i am flame proof !!!

    LOL

    Seriously sounds like a dodgy stat, despite it being new. You could try the old cardboard/tin foil on the grille mod ! like old Escorts/cortinas etc.lol
    #18
  20. Geeman
    Offline

    Geeman Low Life

    Joined:
    Mar 19, 2009
    Messages:
    1,318
    Likes Received:
    5
    [Jan 2, 2010]
    Off Topic... but Mark... where in Souh Wales are you? I'm coming to Ross on Wye tomorrow to pick some rims up. Anywhere near you?
    #19
  21. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,568
    Likes Received:
    313
    [Jan 2, 2010]
    Hes further south than that, just beside that rediculously expensive road bridge!
    #20
  22. Mattfaced
    Offline

    Mattfaced Member

    Joined:
    Dec 8, 2009
    Messages:
    73
    Likes Received:
    0
    [Jan 2, 2010]
    Just done the stat on mine temp gets to 90 and stays there in traffic or driving, not a big job to change the stat a garage did mine in under an hour
    #21
  23. Geeman
    Offline

    Geeman Low Life

    Joined:
    Mar 19, 2009
    Messages:
    1,318
    Likes Received:
    5
    [Jan 2, 2010]
    Right then... got the stat, just need to find time to do it.

    That'll be after my 500 mile road-trip tomorrow though... lol
    #22
  24. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,596
    Likes Received:
    273
    [Jan 2, 2010]
    I am located at Np26 ... just to give you an idea, i would say its probably 40 miles from Ross, but a good hour journey.

    From Ross thats the M50 way you went Aragorn, no bridge involved
    #23
  25. gaz71
    Offline

    gaz71 1.8T Quattro Sport AJL

    Joined:
    Jul 13, 2009
    Messages:
    286
    Likes Received:
    0
    [Jan 2, 2010]
    Right that's me £24 lighter, good old stealer :sob:

    Early start tomorrow to change that, good job it's good weather at the moment :cold:
    #24
  26. gaz71
    Offline

    gaz71 1.8T Quattro Sport AJL

    Joined:
    Jul 13, 2009
    Messages:
    286
    Likes Received:
    0
    [Jan 3, 2010]
    Brrr it was cold this morning but not icy so good, good. Put new stat from stealers in and all seems fine now. Had a quick run on dual-carriageway and temp sat nicely around 90 :arco:

    Slight bummer tho, was cruising at 70 and spotted a "Traffic Safety" camera van, a.k.a Police cash donation device :busted_cop:, so will now spend the next two weeks sweating every time the postman comes :sadlike:

    Oh well, at least the car is sorted
    #25
  27. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Jan 3, 2010]
    i tried to post yesterday but my internets crashed... basically new vag parts come with a 12 month warrenty. i think they should have replaced it free

    good things its fixed!
    #26

Share This Page