1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another strange noise thread!!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by ruffrida, Aug 4, 2014.

  1. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,700
    Likes Received:
    247
    [Aug 4, 2014]
    Afternoon All,

    Well after having a cracking day at thr VW NW show yesterday, jumps on the M6 to hear what sounds like a OSF Wheel bearing gone or defo on its way out, its the usual drone, but what i have noticed is, that it will not do it all the time!!

    Sometimes its horrible, you only have to turn the wheel slightly to the left and you hear, other times not at all!

    i know everyone is going say Wheel bearing straight away, but the other thing i have noticed is! I have a lot of engine movement, lets put it this way i have had to move the clamp on me EGR delete pipe as it is rubbing on the pipe work behind it on the bulk head, thats about 6 inch at least, this cant be normal??
    #1
  2. Ads

    Ads

    [Dec 17, 2014]

  3. Cobra88
    Offline

    Cobra88 Active Member VCDS Map User

    Joined:
    Sep 20, 2011
    Messages:
    530
    Likes Received:
    63
    [Aug 4, 2014]
    sounds like you might have an engine mount gone Adam.

    if You mean the engine can move 6 inches back ?
    #2
  4. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,700
    Likes Received:
    247
    [Aug 4, 2014]
    Yep defo does Rick, noticed the is another 1 at the left hand side of the engine bay, also the same side the noise is coming from????????????
    #3
  5. Cobra88
    Offline

    Cobra88 Active Member VCDS Map User

    Joined:
    Sep 20, 2011
    Messages:
    530
    Likes Received:
    63
    [Aug 4, 2014]
    I would get it up in the air and check both engine mounts & the mount/s on back of gearbox
    as the noise might be the prop being pushed back
    #4
  6. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,700
    Likes Received:
    247
    [Aug 4, 2014]
    Never thought of that Rick, it does do it more when ya turning right up a long hill!! Does anyone know that part number for these??
    #5
  7. Welshquattro
    Offline

    Welshquattro Active Member

    Joined:
    Sep 3, 2013
    Messages:
    430
    Likes Received:
    48
    [Aug 4, 2014]
    Which ones,the engine or gearbox?
    #6
  8. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,700
    Likes Received:
    247
    [Aug 4, 2014]
    Well the bearing seems fine, but new news it did slightly tonight whilst in traffic and under strain. The 2 hydrolic engine mounts look pretty worn to be honest. Jumping round everywhere.
    #7
  9. Cobra88
    Offline

    Cobra88 Active Member VCDS Map User

    Joined:
    Sep 20, 2011
    Messages:
    530
    Likes Received:
    63
    [Aug 4, 2014]
    Hi Adam

    I would think that quattro engine mounts get a very hard life as you dont get wheelspin
    So all the load goes through the engine mounts.

    My mounts look ok but VCDS shows a fault on the left eng mount sensor
    Even though i cannot see ant sign of leakage of the hydraulic fluid from inside the mount.
    #8
  10. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,700
    Likes Received:
    247
    [Aug 4, 2014]
    Hi Rick,

    Yeh the drivers side 1 is fooked mate. Just can't find em any where less than £75, find loads 2.5 for around £40!!!
    #9
  11. john777w
    Online

    john777w Member

    Joined:
    Jun 4, 2014
    Messages:
    107
    Likes Received:
    10
    [Aug 5, 2014]
    #10
  12. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,700
    Likes Received:
    247
    [Aug 5, 2014]
    Cheers but wrong 1 !
    #11
  13. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,700
    Likes Received:
    247
    [Aug 5, 2014]
    Right been online. Spoke to audi and the part number for the OS is 8E0199382K or AG, @ a nice cost of £95+vat, just spoken to a local parts guy who said the last letter dont mean nothing and he can get me 1 for £40, this cant be right. Heeellllpp
    #12
  14. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,700
    Likes Received:
    247
    [Aug 10, 2014]
    [​IMG]
    Found this today.
    Still got a noise so reckon wheel bearing is on its way out. Oh well, glad I found and replaced this!!
    #13
  15. Cobra88
    Offline

    Cobra88 Active Member VCDS Map User

    Joined:
    Sep 20, 2011
    Messages:
    530
    Likes Received:
    63
    [Aug 11, 2014]
    that mount was a little past it's sell by date then ;)
    #14
  16. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,700
    Likes Received:
    247
    [Aug 11, 2014]
    i reckon so Rick, lol.

    Just a little update on this, the little annoying clunk i just to get on slowing down has now gone, that would of been it then!!

    This strange noise, sounds more and more not like a wheel bearing, i wuld say it sounds more like under tray rubbing, but i dont have one fitted, so cant be that!!
    #15
  17. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,700
    Likes Received:
    247
    [Aug 12, 2014]
    Well i have had it up in the air. Swinging on this, pulling on that, spinning the wheel, nothing!

    So i have bit the bullet which I hate doing and got it booked in with me vag man (john@jjs in wigan) next week for him to have a look. Will keep all posted as always
    #16
  18. Welshquattro
    Offline

    Welshquattro Active Member

    Joined:
    Sep 3, 2013
    Messages:
    430
    Likes Received:
    48
    [Aug 12, 2014]
    I had a strange whining noise in mine last week,turned out it was the wife talking to me.lol
    #17
    Jimmy TDI, ruffrida and mattyb6 like this.
  19. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,700
    Likes Received:
    247
    [Aug 18, 2014]
    Latest update, 1 wrecked NSF wheel bearing. £148 fitted. Made up!!
    #18

Share This Page