1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another strange air-con problem.....

Jimmyboy Feb 7, 2010

  1. Jimmyboy

    Jimmyboy New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I noticed a few threads on here from people with strange air-con problems but couldn't find one the same as mine.

    Basically for as long as I've had my A4 covertible 2.5 diesel 53 reg I noticed the blowers in the car were not very powerful. If you turned the fan speed up it would make a lot more noise but very little air would come out. The strange thing though was I noticed when I use the windscreen washers it must switch the fans to recirc mode for about 10 seconds, all of a sudden when this happens I get a decent amount of air coming out the vents. After 10 seconds (or in normal use if you turn recirc off) it goes back to before with very little air coming out.

    I presume the vents are not being opened correctly, anyone else had this issue?

    Many thanks
     
  2. Staz

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Messages:
    6,206
    Likes Received:
    64
    Trophy Points:
    48
    For a model specific problem such as this you may be better off posting in the A4 forum mate.

    I think you're right about the recirc mode when you wash the screen though, I'm sure someone has said that before. When you put it into recirc manually does the same happen?
     
  3. Jimmyboy

    Jimmyboy New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hi, thanks for replying. Yes the same thing happens when I press the recirc button. I had never pressed it before so hadnt noticed.
    In the recent cold weather if I ever wanted a blast of nice warm air I would just touch the windscreen wiper leave for a moment!!!
     
  4. Staz

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Messages:
    6,206
    Likes Received:
    64
    Trophy Points:
    48
    I don't know exactly how it works but there's a flap that directs the air either from outside or inside of the car. Perhaps the entrance from the outside is a bit blocked so it's not getting much air through in that mode :think:
     

Share This Page