1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another problem with a3

John2708 Mar 24, 2013

  1. John2708

    John2708 New Member

    8
    0
    1
    So I changed my trailing arm bushes and since doing this ESP light stays on any ideas on how it fix this thanks for any help given cheers John
     
  2. phil miller

    phil miller Well-Known Member VCDS Map User

    1,211
    166
    63
    what codes have you got mate? have you made sure both ABS sensors are fully connected?
     
  3. John2708

    John2708 New Member

    8
    0
    1
    No there is no code coming up so you think a loose connection
     
  4. phil miller

    phil miller Well-Known Member VCDS Map User

    1,211
    166
    63
    Yeah i would of thought so dude, you have to re check everything you have done, im sure you will fine a connector not fully connected dude
     
  5. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    The light is on because you have upset the geometry of the car, get it 4WA and then you will be fine...

    Presume you have a quattro?
     
  6. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,585
    3,591
    113
    What have you scanned with? generic scanners don't always pick up codes from other modules... you need to use VCDS really and scan ABS module ideally...

    If a light is on the dash there will be a fault code recorded in one of the modules...

    <tuffty/>
     

Share This Page