1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another One....BKD misfire

Rodney5950 Apr 17, 2013

  1. Rodney5950

    Rodney5950 Member

    46
    2
    8
    for the past 4 months ive been trying to get my car sorted with no luck. I have a 2.0tdi 140 A3 with a juddering misfire issue, this only happens at idle, i have read countless posts on countless forums and im not getting anywhere.
    This misfire goes away at just over 1000rpm and sometimes spikes between 800-1100rpm, when i hold it at 840-50 it usually calms down, ive read about rear cam timing being off...is this easily fiddled with and could it be the cause? the car drives perfectly fine over 1000rpm btw
    so far i have changed:
    DMF and clutch
    mounts
    EGR
    today i changed the Injector loom hoping it would cure it.....NO
    its not the injectors as they all seemed to be firing fine on vcds
    I checked the car today and the following faults were found:
    16565 - fuel temp sensor A (g81) - implaussable signal
    16497 - intake air temp. sensor(g42)-p0113- signal too high
    18000 - altitude sensor/boost pressure sensor - p1592 -implassable correlation
    16622 - manifold pressure/boost sensor(g31) -p0238 - signal too high
    16486 - mass air flow sensor(g70)-p0102-signal too low
    18072 - control circuit for PD injectors - P1664 - 000 - electrical malfunction
    16785 - EGR SYSTEM insufficient flow, intermittent

    why would the egr be saying that after its just been changed?

     
  2. SAiLO

    SAiLO Well-Known Member VCDS Map User

    1,067
    57
    48
    Have you cleared the codes and done another scan?
     
  3. Rodney5950

    Rodney5950 Member

    46
    2
    8
    cleared the codes, did a scan,nothing came back for 2hrs or so then engine light came back on and it was the EGR
     
  4. bigal23

    bigal23 Member

    206
    11
    18
    can you tell me what you injection quantity is in vcds
     
  5. Rodney5950

    Rodney5950 Member

    46
    2
    8
    12.1 mg/str at last engine start
    injector quantity deviation cyl 1 - 0.19mg/str
    cyl 2 - - 0.52
    cyl 3 - 1.88
    cyl 4 - -1.55
     
  6. Rodney5950

    Rodney5950 Member

    46
    2
    8
    i changed the injector wiring loom yesterday, and i didnt seem to make a difference at first then after a quick drive from cambs to essex the car was idling perfectly fine, then it all started again today, but its been more composed. I plugged it in a few minutes ago and found that 6 faults had cleared and not by me, only two remained, the EGR fault listed and the MAF.
    im a bit relieved but worried as to why a new EGR is causing a fault?
     
  7. SAiLO

    SAiLO Well-Known Member VCDS Map User

    1,067
    57
    48
    Some good news!
    Did you purchase the injector loom from Darkside Developments or dealership? How many hours labour to get it sorted?
    Cheers
     
  8. tdi-man

    tdi-man Well-Known Member

    1,783
    64
    48
    have u checked the fuse which controls the egr valve ?
     
  9. Rodney5950

    Rodney5950 Member

    46
    2
    8
    I bought the loom from Huntingdon Audi for £91, and it was delivered the same day. changing the loom took about 45mins, hardest part was disconnecting the round connector.

    I haven checked any of the fuses no, where are they located?
     

Share This Page