1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another idle issue - any ideas

Discussion in 'A3/S3 Forum (8L Chassis)' started by Scullies, Jul 3, 2012.

  1. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 3, 2012]
    Hi guys, I have this annoying idle problem. Rpm slighty jumps around between 900 and 750, no difference with the AC on or off.
    I have changed the temp sensor and thermostat, fitted new oem maf sensor, checked for boost leaks and found nothing. Throttle body alignment was also done recently.

    Anyone have any other ideas?
    I also have the FSI coil packs and wondering if plug gap would be the cause. The car was serviced about 2000km ago.
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,926
    Likes Received:
    1,337
    [Jul 3, 2012]
    Check block 032 in VCDS and see what fuel trims are like... on idle a high STFT would suggest a vacuum leak...

    <tuffty/>
    #2
  4. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 3, 2012]
    I will give that a try this afternoon. Thanks :thumbsup:
    #3
  5. Sam_
    Offline

    Sam_ Down under

    Joined:
    Mar 8, 2011
    Messages:
    2,830
    Likes Received:
    345
    [Jul 3, 2012]
    I get the odd dip down, not sure what is causing it. I'll do the same logging...
    #4
  6. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 3, 2012]
    Block 032 shows lambda, is this what I need to look at.
    I went for a quick burn around the block to get the engine warmed up.
    1st block shows a constant -0.9 at idle { Lambda (add) }
    2nd block shows a constant -1.6 at idle { Lambda (mult.) }
    3rd and 4th block are bin bits.

    I have a registered VCDS-Lite version.
    Is this the correct block or is it not available on lite version?
    #5
  7. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,926
    Likes Received:
    1,337
    [Jul 3, 2012]
    if you can see 032 then all should be good... doesn't look bad tbh.... what plugs and plug gap do you have? also check that the earth on the cam cover from the coil pack look is on and tight...

    <tuffty/>
    #6
  8. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 3, 2012]
    Ok I will check that out now. Not sure what plugs are in there and what the gap is, will pull them out and check.
    Whats the recommended plug gap?

    Here is and idle log, the Lambda has changed, both started off as 0 but first block moved up to 0.6. Car has erratic idle all the time.
    I also tried to raise the rpm around 2800 and its still erratic.

    Heres some logs

    Idle log 1

    [​IMG]

    Idle log 2

    [​IMG]


    Rpm log

    [​IMG]
    #7
  9. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 3, 2012]
    plugs are ngk pfr6q and the gap is 0.6mm, will push them out to 0.7 and test
    #8
  10. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,926
    Likes Received:
    1,337
    [Jul 3, 2012]
    0.6mm is far too small... 0.8mm is std gap for std 20v's... 0.7mm for mapped but on TFIS coils use 0.85mm

    <tuffty/>
    #9
  11. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 3, 2012]
    Plugs are gapped to .85 and still erratic idle.
    Thinking about getting the std map put back and see if it's still erratic.
    #10
  12. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,926
    Likes Received:
    1,337
    [Jul 3, 2012]
    What maps in it??

    <tuffty/>
    #11
  13. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 4, 2012]
    Its a custom map, supposed to be 275bhp but I haven't dyno'd it and my g/s doesn't get a high enough reading for 275bhp.
    #12
  14. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,926
    Likes Received:
    1,337
    [Jul 4, 2012]
    If the engine runs ok on a std map it would suggest the 'custom' map is at fault...

    <tuffty/>
    #13
  15. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 4, 2012]
    That is my thinking. I now have the std map back on :crying:, it seems a lot smoother but still very slightly erratic. Maybe like 10/15rpm. Will try it out for a few days and see how it goes and try measure the same blocks.

    When I was there, he told me he has loaded his map on one of the other S3 here, will try get in contact with the owner and see how his runs.
    #14
  16. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,926
    Likes Received:
    1,337
    [Jul 4, 2012]
    20v idle isn't the smoothest mate... mines bounces a tad too...

    <tuffty/>
    #15
  17. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 4, 2012]
    hmmm, suspect map I guess. I will see how it goes for a few days.
    #16
  18. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,336
    Likes Received:
    697
    [Jul 4, 2012]
    I think if 10/15rpm is too much "erratic" for you, you need to change to another vehicle.. Electric perhaps.. :p

    If you are really concerned about this small rpm variation, clean throttle body, do a leak down test, and compression test....

    10/15rpm would'nt be worrying me mind you..
    #17
  19. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 4, 2012]
    Now now, there is no need to be nasty :blownose:

    I'm fine with the 10/15rpm, reminds me of my mk1 golf sport with sidedrafts, 288 cam and a drain pipe for exhaust :racer:

    Now I need to prove to them its the map, get my refund and get badger5'd
    #18
  20. s33nyboy12
    Offline

    s33nyboy12 Well-Known Member

    Joined:
    May 14, 2012
    Messages:
    1,419
    Likes Received:
    169
    [Jul 4, 2012]
    Mine was better with throttle body clean ......... But still very minor on idle
    #19
  21. mat white
    Offline

    mat white Member

    Joined:
    Apr 25, 2012
    Messages:
    31
    Likes Received:
    0
    [Jul 5, 2012]
    unplug your pre cat lamba sensor see what happens then mine idle bounces around unpluged the lamba and smooth as anything just bought a new o2 gona fit tonight
    #20
  22. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 23, 2012]
    So after running the STD map for 2 weeks, everything has been fine and smooth. Fitted a fmic over the weekend and reloaded the "custom" map. Seems ok now.
    I also pulled the remapped .bin file and loaded it on nefmoto. Have been told its a **** map. Stage -10 is what was said :(
    Can anyone here have a quick look at the map, or is it a big job?
    I tried to open it with tunerpro, but I cant see and difference between std file and remapped file. What I know about tuning files is very scary, but trying to learn a bit about it.
    #21
  23. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,336
    Likes Received:
    697
    [Jul 24, 2012]
    ping it across
    #22
  24. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Jul 24, 2012]
    Email sent.

    Thanks Bill
    #23

Share This Page