1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another crankcase breather post

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Jolepatrol, Jan 28, 2012.

  1. Jolepatrol

    Jolepatrol Member

    Joined:
    Aug 11, 2011
    Messages:
    33
    Likes Received:
    0
    So I have quite a weird issue. I was running high idle, getting the misfire/lean codes, and spewing oil through various places including the breather hose and into the spark plug wells. I found the breather hose and replaced it as it had cracked and was obviously letting air enter/exit...so I replaced it hoping it would help. My car ran PERFECT for about 2 hours before doing a high idle, now it runs fine but the problem I have is that after I drive off, every time I stop my idle rpm seems to get higher and higher. Now I read other posts about how others have a vacuum from their oil cap and stuff, but when I open my oil cap I feel air pushing out, not sucking in...I have no idea what it could be :/ I'm desperately trying to fix this since it's causing me a great deal of stress, especially with school kicking in and how everything seems to gets worse if you don't fix it right away.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. murran

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    38
    what car and engine code?
     
  4. Jolepatrol

    Jolepatrol Member

    Joined:
    Aug 11, 2011
    Messages:
    33
    Likes Received:
    0
    So sorry... 1.8t and where would I find the engine code? I know I have the bleeder valve as I can't find the crankcase breather valve.
     
  5. Jolepatrol

    Jolepatrol Member

    Joined:
    Aug 11, 2011
    Messages:
    33
    Likes Received:
    0
    AMB? I think that's the engine code
     
  6. Jolepatrol

    Jolepatrol Member

    Joined:
    Aug 11, 2011
    Messages:
    33
    Likes Received:
    0
    So once again...I'm having high idle around 1.2k when in D & R and even higher (1.9-2k) when in P or N. I don't have a suction on my oil cap (like most people) but I have a air pressure coming out and I noticed that if I remove my oil cap while the car is on, it smooths out the idle. I've narrowed it down to possibly the bleeder valve or the PCV (the pancake/saucer looking thing) , but I have no idea which of the two would cause all of these symptoms. I keep losing oil and I can't keep driving around like this, especially with lean codes, a new bottle of oil every week or so, and the embarrassing screaming car when at a stop light. Anyone have ANY suggestions? I'm desperate!!!!:sadlike:
     
  7. Pabs

    Pabs Active Member

    Joined:
    Jun 2, 2010
    Messages:
    649
    Likes Received:
    50
    Have you scanned it yet, what codes are you getting? Losing that much oil could be a worry you might have to get it into audi or a good local specialist see what they can find, where are you based
     
  8. Jolepatrol

    Jolepatrol Member

    Joined:
    Aug 11, 2011
    Messages:
    33
    Likes Received:
    0
    Yes, I was getting high idle and the lean codes. I'll rescan, but I had the broken breather hose which I fixed. I'm also getting a vacuum leak, but I don't think that's the issue here. I also noticed that if I'm in drive and holding the brake is when the idle is high, if I leave it in D and pull the handbrake the idle goes back down...the brake booster affects the idle somehow.
     
  9. Jolepatrol

    Jolepatrol Member

    Joined:
    Aug 11, 2011
    Messages:
    33
    Likes Received:
    0
    Figured it out! Turns out that when I replaced my breather hose, I routed one of the lines off the manifold around another hose which was cutting off the circulation. Thank you forums! :D
     

Share This Page