1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another Boost Question

Discussion in 'A3/S3 Forum (8L Chassis)' started by h3msy, Feb 25, 2005.

  1. h3msy
    Offline

    h3msy Member

    Joined:
    Feb 28, 2004
    Messages:
    70
    Likes Received:
    0
    [Feb 25, 2005]
    Another Boost related question...sorry guys.
    I have a chipped S3 which i recently fitted a Blitz digital gauge into which displays in BAR.

    I know that the S3's can't hold peak boost through the rev range, they peak then drop, my question is, in 1st and 2nd gears i'm peaking at 1.5bar, but if i boot it in 3rd i'll maybe only get 1bar, in 4th/5th/6th only 0.5bar?

    Is this the norm. Probably a perfectly simple 'mechanical' answer to this

    Thanks for any advice you lot
    /ubbthreads/images/graemlins/beerchug.gif
    H3MSY
    #1
  2. Ads

    Ads

    [Dec 21, 2014]

  3. h3msy
    Offline

    h3msy Member

    Joined:
    Feb 28, 2004
    Messages:
    70
    Likes Received:
    0
    [Feb 26, 2005]
    Can anyone help me out here?? /ubbthreads/images/graemlins/noidea.gif
    #2
  4. paulbinks
    Offline

    paulbinks Member

    Joined:
    Jan 23, 2003
    Messages:
    56
    Likes Received:
    0
    [Feb 27, 2005]
    My S3 has been Revo'd and was holding 1.4 bar boost in 5/6th gear this morning and still pulling like a train but i cant say if you have a problem.
    Who chipped it ? give them a call and ask what it should be doing boost wise at given revs, 0.5 bar sounds low to me.
    Cheers "Bingo"
    #3

Share This Page