1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another BNS 5.0 to RNS-E conversion problem

Discussion in 'TT/TT-S/TT-RS Forum' started by Moro Anis, Oct 15, 2012.

  1. Moro Anis
    Offline

    Moro Anis New Member

    Joined:
    Feb 17, 2008
    Messages:
    13
    Likes Received:
    0
    [Oct 15, 2012]
    Hi,

    I've been reading the threads re changing from BNS 5.0 to RNS-E. The change over seems fairly straight forward, however, I recently bought a 6 month old RNS-E to replace the BNS 5.0 in my 2011 TTS roadster as after having RNS-E in my previous TT it seems quite limited. My car does not have Bose.

    The unit was all pre configured for me and everything worked apart from the fact there was no sound in any function. I spent Friday afternoon and most of Saturday communicating with an independent Audi/VW SatNav installer all to no avail. We then assumed there may be a problem with the unit.

    To cut a long story short there wasn't. We tried 3 more new RNS-E units, a previous version of the RNS-E and a new unit for the A3. All the same problem - no sound. The guy has VCDS and does this for a living. He has never seen this problem before. He checked on all the technical sites to which he has access and there was no additional information. He phoned 2 other installers he knows and everything they suggested he had already tried.

    In the end, after a whole morning at it he had to admit defeat.

    Not being one to be beaten and with all the helpful suggestions re similar problems, there must be someone who knows a fix?
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

Share This Page