1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another 2.0 t oil question..sorry!!

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Daz4311, Jul 21, 2012.

  1. Daz4311
    Offline

    Daz4311 Member

    Joined:
    Apr 15, 2012
    Messages:
    96
    Likes Received:
    0
    [Jul 21, 2012]
    My car is using about a litre every 1000 miles...I know these engines use a bit of oil but is this not a bit to much??
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Paul B7
    Offline

    Paul B7 Active Member

    Joined:
    Feb 15, 2010
    Messages:
    610
    Likes Received:
    33
    [Jul 21, 2012]
    If you check your Audi manual you will see this consumption is within specification.
    #2
  4. Craig Cull
    Offline

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,286
    Likes Received:
    240
    [Jul 22, 2012]
    There's quite few posts on this subject mate, it's quite normal. Some people are using 1 ltr of oil every 800 miles. Like me lol!
    #3
  5. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,811
    Likes Received:
    501
    [Jul 22, 2012]
    as above dont worry
    some burn oil some dont
    #4
  6. Daz4311
    Offline

    Daz4311 Member

    Joined:
    Apr 15, 2012
    Messages:
    96
    Likes Received:
    0
    [Jul 22, 2012]
    Cheers for that guys you've put in a better mood..I was worried I had a problem..best go and buy a big bottle of oil instead of the 1 litre bottle I'm using from now !!
    #5
  7. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,811
    Likes Received:
    501
    [Jul 22, 2012]
    get a 5 ltr its cheaper
    and just fill the 1ltr and keep it in the car
    #6
  8. RMH1A4cab
    Offline

    RMH1A4cab I'm in Cruise control

    Joined:
    Jul 12, 2010
    Messages:
    524
    Likes Received:
    15
    [Jul 22, 2012]
    Weird how some use oil and some don't, I purchased a 1 litre bottle over 2 years ago and never opened it, even on a 2000 plus mile trip to the south of France, I've never had to put any in just gets changed each service.
    Last edited: Jul 22, 2012
    #7
  9. snoopy
    Offline

    snoopy New Member

    Joined:
    Sep 4, 2010
    Messages:
    28
    Likes Received:
    0
    [Jul 24, 2012]
    I got the same issue. There seems to be a fix if you have deep pockets as worst case scenario it could be bad piston rings
    #8
  10. scotty76
    Offline

    scotty76 Well-Known Member

    Joined:
    Nov 9, 2011
    Messages:
    1,127
    Likes Received:
    273
    [Jul 24, 2012]
    I wouldn't panic. My 2.0 TFSI uses oil, never measured it but "a fair bit". In contrast our VW Jetta 2.0TDi which is "supposed" to use oil never, ever has. Go figure. :)
    #9

Share This Page