1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Annoying window

Discussion in 'Forum Support' started by miw615, Mar 13, 2013.

  1. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    audi script.jpg2.jpg


    I keep getting this window popping up - it makes the use of the forum sooooo slow - how do I stop it

    PS

    It doesn't pop up on my lap top!

    Cheers

    Malcolm
    #1
  2. A5sprint
    Online

    A5sprint Member

    Joined:
    Feb 24, 2013
    Messages:
    58
    Likes Received:
    9
    Try a different browser, like firefox for example.
    #2
  3. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    No different - using the same browser on other PC and is okay!!
    #3
  4. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,019
    Likes Received:
    1,146
    Open Internet Explorer by clicking the Start button , and then clicking Internet Explorer.

    Click the Tools button, and then click Pop-up Blocker.

    Do one of the following:

    To turn off Pop-up Blocker, click Turn Off Pop-up Blocker.

    To turn on Pop-up Blocker, click Turn On Pop-up Blocker.
    #4
  5. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    Thanks for input - but I still get the same pop up message - strange thing is I don't get it on any other web sites

    Any other tips?

    Any idea what the script is running in the background - presumably something to do with this forum??!!

    Cheers

    Malcolm
    Last edited: Mar 15, 2013
    #5
  6. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,019
    Likes Received:
    1,146
    Click the tools tab>internet options (bottom) then advanced and tick that that says Disable notifications on script error and press okay at the bottom.
    That should stop it....fingers crossed
    #6
  7. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    Thanks very muchfor your help - but the box was already ticked :jump:

    Any other suggestions?

    Cheers

    Malcolm
    #7
  8. jimmo
    Offline

    jimmo Member

    Joined:
    Feb 9, 2013
    Messages:
    81
    Likes Received:
    7
    Many browsers now monitor the run time of javascript and when they see a script with a prolonged run time, they pop up the message that you are seeing. The problem could be in a number of places; it could be an interaction issue between javascript and a browser extension (the same browser on a different machine might not be running with the same add-ons, extensions, virus scanners, etc.) or network config or whatever.

    Try this..

    Go to the start menu and select Run... Start -> Run
    Enter this: iexplore -extoff

    This should run internet explorer without any add ons or extensions. See if the problem still occurs.

    You can also try downloading Google Chrome and using the developer tools to view the load & run times to narrow down the offending script, assuming of course that you know what I'm babbling on about :)
    #8
  9. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,019
    Likes Received:
    1,146
    Yes do what Jimmo said :think: lol
    #9
  10. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    Cheers Jimmo - will give it a try and report back

    Malcolm
    #10
  11. Administrators
    Offline

    Administrators Administrator Staff Member Administrator Moderator

    Joined:
    Jan 2, 2003
    Messages:
    3,558
    Likes Received:
    235
    Looking at the bottom line of your screen it might be the google Adsense thats being called. Have you tried updating your IE to a later version.. Thinking about it, it might also just be the google servers being slow..

    Let me know what else you find.

    A
    #11
  12. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    Thanks for input - will let you know

    Malcolm
    #12
  13. miw615
    Offline

    miw615 Member

    Joined:
    Feb 21, 2013
    Messages:
    446
    Likes Received:
    48
    FIXED -

    Many thanks to all for advise

    Malcolm
    #13

Share This Page