1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Annoying rattle/tapping under acceleration

Discussion in 'A3/S3 Forum (8L Chassis)' started by jesters3, Jun 16, 2008.

  1. jesters3

    jesters3 Active Member
    VCDS Map User

    Joined:
    Jan 6, 2003
    Messages:
    1,516
    Likes Received:
    4
    Woe is me. I love my car.

    Audi S3 2002 BAM engine.

    She has decided to start making a tapping/rattling sound above 70 mph. It sounds like something metallic is brushing against something that is rotating (i.e a playing card hitting a bicycle wheel sound).

    Through the gears it is fine at low speed it is fine. It is just when I get to the 70mph mark does the sound come in. Under acceleration with full or partial the sound starts, foot off and the sound goes.

    1. I thought it was the Throttle body but that is all fine.
    2. Both fans seem to be fine and nothing is poking out to be caught
    3. I've had a good look around underneath the bonnet and with the car jacked up but can see nothing untoward.
    4. VAG.COM doesn't bring anything up
    5. Gave the exhaust, heatshield, CAT a good shake - but nothing

    I've trawled the internet and found various other makes of cars with a similar issue. Such as 'pinking', CAT clogged up and Timing Belt/Tensioner - are these easy to look at or check does anyone know?

    Anyone know of what else to have a look at before I take it to a garage.

    :keule:
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Bobt

    Bobt Member
    VCDS Map User

    Joined:
    Mar 21, 2007
    Messages:
    57
    Likes Received:
    0
    Mine has started doing this randomly ! Have you found the cause of yours ???
    Same 2002 BAM engine
     
  4. jesters3

    jesters3 Active Member
    VCDS Map User

    Joined:
    Jan 6, 2003
    Messages:
    1,516
    Likes Received:
    4
    No still trying to find it.

    As far as I can hear it is low down at the base of the engine towards the back (though it is tough trying to listen whilst driving at 70 with your head down). I have been having a good look around when I can but cannot see anything loose or protruding. I need to get it up on a proper ramp. I'm thinking it could be a part of the heatshield come loose somewhere but it is proving a bugger to find. Will be jacking it up again tomorrow to have yet another look.
     
  5. mad max

    mad max sixth gear

    Joined:
    Jul 17, 2006
    Messages:
    338
    Likes Received:
    0
    could be cam chain tensioner could also be piston ring
     
  6. fingermouse

    fingermouse thats me

    Joined:
    Sep 6, 2004
    Messages:
    3,776
    Likes Received:
    15
    this may not be right but didn`t I read something about a heat shield under the gear knob area that can rattle ??? May not be right but for some reason its just reared its head out of my foggy mind .....
     
  7. Bobt

    Bobt Member
    VCDS Map User

    Joined:
    Mar 21, 2007
    Messages:
    57
    Likes Received:
    0
    Mine is not a rattle likw a very heavy pinking !seem to have a loss of power when it happens ! could be me backing of when it happens but feels like power drops !
     
  8. campbell

    campbell Member

    Joined:
    Apr 19, 2006
    Messages:
    720
    Likes Received:
    1
    did you get this sorted and what was the problem?
     
  9. jesters3

    jesters3 Active Member
    VCDS Map User

    Joined:
    Jan 6, 2003
    Messages:
    1,516
    Likes Received:
    4
    Haha just replied to you thread - have a look
     

Share This Page